Jump to content
Sign in to follow this  
internet_bar

Problem hiding feature and boxes in embedded blog page

Recommended Posts

internet_bar

For the Peacetones site, we are using a static page for the home page. The blog page is embedded in a different page. As you will see, the features and boxes are turned off in all the pages. I did this by checking the "Hide PageLines Features" and "Hide PageLines Boxes" options in the "Blog" page under the "Pages" menu. However, while the feature and boxes are hidden under the normal pages, they show up in the blog regardless of whether or not the option is checked. I'd like to turn off the feature and boxes for the main blog page and all individual blog posts. Thanks!

Share this post


Link to post
Share on other sites
catrina

If you'd like to turn them off for the individual blog posts, go to your Template Settings and "Single Post Page". To turn them off for the main blog page, select "Posts Pages" in the Template Settings, as well.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
internet_bar

That doesn't seem to work. Basically, the background is that we have a static page for our main page. So the blog is basically a blank page that we specified to be the bog in the Settings/Reading section of Wordpress. You can see in this picture where we have the viewing options turned off for the blog (in my favorite color no less): icS0Gi.png That's in the page options for the "blog" page. The "features" and "boxes" are turned off in Template Settings for both the "post page" and the "single post page" options. But the blog page still shows up with both the boxes and the feature like the home page. We have several other pages but this problem doesn't occur in any of them.

Share this post


Link to post
Share on other sites
catrina

Hm, have you checked the Site Header template (by selecting it from the dropdown menu in Template Setup) to see if the features and boxes are enabled there?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
internet_bar

AHHH they were enabled in the site headers! thanks so much! i removed them from the site headers and put them in the default page instead. thanks again!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×