Jump to content

Archived

This topic is now archived and is closed to further replies.

pazyluz

DMS update will not load

Recommended Posts

pazyluz
pagelines will not update the core files.
Per web host, the rev slider is loading in the home page background verrrrrrry slowly but I don't use the rev slider. He found no other errors in the log.
 
My site whitescreens after trying 
to update
 
After reloading from server, 
it wd not load templates or 
sections.
 
or it combined my site with 
pagelines site. the header 
said dms 2.  details is a DMS1 theme
 
Sooooooo, after finally installing dms as a club member (per Simon) I now have this problem.
 
The site now visible is a restore from the server (before, I believe, Simon updated it to Pro w/ the club membership).
 
PAZYLUZ
 
Pagelines Pro
Club member
DMS 1
Details theme
disabled cache plugins
 
 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you provide a link to the site in question please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
pazyluz

I now notice a new problem in that theme is not as responsive as it used to be. See attached. on top of that, I'm getting this (see attached #2) dialog box when clicking the call-me phone icon.

 

So lots of issues and changes. 

 

Oh perfect:  when I try to upload the screenshots, it tells me to use the basic uploader.  When I use the basic uploader, I consistently get:  Error This upload failed.Just ell me what you want me to do.  Otherwise, just shrink your screen and have a look yourself>  Responsive issue most obvious on home page and Serives page.  See the green boxes?  Not all of them extend beyond the words inside them. 

 

Let me know how else to share the screen shots please.

Share this post


Link to post
Share on other sites
Danny

In regards to your RevSlider issue, you have added inline CSS which is using display: none, this means that the RevSlider will load but will not be visible. If your web host inspected this issue as you mentioned, they should have really spotted this immediately.

 

I am seeing no responsive issues on your site, all the sections are acting as they should do. Therefore, I am going to need to see some screenshots, when adding screenshots please use a image hosting service such as imgur or dropbox and then provide the link in your reply.

 

The Call me now button, is not part of DMS and is custom code. Therefore, if you're having issues with that, you will need to contact their support, as we can not provide support to third party plugins, scripts etc...


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
×