Jump to content

Archived

This topic is now archived and is closed to further replies.

cediazb

Facebook is not Reeding Well my Pagelines Websites

Recommended Posts

cediazb

Hi. I made the next website using Pagelines. http://lideresenformacion.com/

 

When i try to share some page into facebook, the system does not identify the website in the correct way.

 

Look for the next example:

If i try to share the next URL:

http://lideresenformacion.com/cursos-virtuales/coleccion-mas-que-una-palabra-pacho-bermeo/ 

 

The Facebook "Open Graph Object Debugger" Says: 

Warnings That Should Be Fixed
Extraneous Property Objects of this type do not allow properties named 'pl-share-title'. Extraneous Property Objects of this type do not allow properties named 'pl-share-url'. Extraneous Property Objects of this type do not allow properties named 'pl-share-desc'. Extraneous Property Objects of this type do not allow properties named 'pl-share-img'.

 

Can you see this issue and give me some orientations about how to solve it?

 

Maybe it is a Wordpress issue, but maybe you can give me some advise.

 

Regards,

 

Share this post


Link to post
Share on other sites
Simon

You example page is a 404, also there are no share tools that i can see anywhere on that site.

Share this post


Link to post
Share on other sites
cediazb

Hi.

I have no idea what happened, but now it is working. tks

Share this post


Link to post
Share on other sites
Danny

It is likely that Simon used the Facebook debug tool which then reset the cache which then shown the changes.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×