Jump to content

Archived

This topic is now archived and is closed to further replies.

dgsarnow

Typography not applying

Recommended Posts

dgsarnow

I have DMS2 installed on Wordpress 4.0.1 running with the Skeleton basic child theme. The only plugins i have installed and active Pagelines Pro plugin and the Paglines Updater.

 

URL: http://harqen.lisasarnowski.com

 

When I make adjustments to the Typography settings, nothing changes on the site. I am trying to set the default text to 16px Open Sans G*.

 

To show a clear example, I tried setting the default font to Lobster, but it still shows a 14px Helvetica, Arial (Screenshot attached)

 

Any help or insight would be appreciated.

 

 


WordPress 4.1.1

DMS2 2.1.9.3 running Skeleton Basic Child Theme

Share this post


Link to post
Share on other sites
dgsarnow

Sorry looks like this was a cache thing. I checked it in another browser and it was all good. Grrr... Sorry folks.


WordPress 4.1.1

DMS2 2.1.9.3 running Skeleton Basic Child Theme

Share this post


Link to post
Share on other sites
Danny

No problem, thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Claudio
      By Claudio+
      I have a problem with the typography settings. I set the H1 class with "font-weight: 300;" (Very thin weight), and "font-size: 50px;" (To have considerable evidence of my problem). Unfortunately, as you can see on the screenshots, those setting don't have any incidence on the site, Infact in the home page editor there is a trial title called "Text test", bold, and 26 px approximatly sized.
      Why the typography settings are not transposed on the site? Where I wrong?


    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
×