Jump to content

Archived

This topic is now archived and is closed to further replies.

sheilahoff

iSlider doesn't slide

Recommended Posts

jmad

Hi Sheila,

 

I see it sliding.  I guess you resolved?

Share this post


Link to post
Share on other sites
sheilahoff

Hmmm....interesting. No I have NOT fixed it. I've checked 3 browsers both logged in and not and the slider never moves. I wonder what's up with that?! I also just tried on my husband's computer with the same results. A puzzle to be sure.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
sheilahoff

I had several folks here check it and no one saw it sliding. I tried to use RevSlider which slid HOWEVER I don't want full width and oddly the iBlogPro theme doesn't seem to have a non full-width RevSlider. So right now I have QuickSlider in there. But that's pretty AWFUL as there's no way to control anything with it. It's too fast and the arrows are butt ugly and in the wrong place. In DMS 1 QuickSlider at least had a Slider Navigation Mode option but in DMS 2 that is gone.

 

So questions are:

1) why doesn't iSlider work when all plug-ins are off

2) since when doesn't RevSlider offer a non-full-width option?

3) is there any way to control QuickSlider?

 

 


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Danny

It has never been dual-width as far as I can remember, the only time it can be content width is if you use box mode.

I am going to be releasing a new child theme with all these sections dual width, so look out for Skeletor.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Toolshed

Having the same "sliding" problem on my website - http://www.toolshed.biz - the iSlider *used* to work, but just stopped on one of the more recent Pagelines upgrades.

Any thoughts from anyone on why the slider might not be working? Pagelines hasn't answered my support request.

x - dick huey /// toolshed.biz // syndicatedplanet.com / @dhuman

Share this post


Link to post
Share on other sites
Simon

@Toolshed Please dont comment on year old threads, unless it has something to do with the original post authors problem, your last support request to the desk was +10 months ago, unless you are using another account?

Your site, the slide seems to work exactly as it should.

If you still have an issue please start a new topic.

My apologies to everyone on this post who got a notification.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • social_biz
      By social_biz
      I am trying to get iBlogpro6 running under https. All is fine but I am getting a mixed content warning:
      Mixed Content: The page at 'https://s11r.co/' was loaded over HTTPS, but requested an insecure stylesheet 'http://s11r.co/content/uploads/pagelines/compiled-css-core-1464872768.css'. This request has been blocked; the content must be served over HTTPS. The compiled css file are delivered in http not https. I tried toi delete them several times but the error is still there.
      Do I need to fix something in the theme folder? What? Where?
    • rgrptr
      By rgrptr+
      Hi
      I'm in trouble with a site using iBlogPro 6 with the DMS editor. Developers told me to ask support in forums. Here we go…
      I try to make a page with tabs containing a kind of dictionary with some terminology. I am saving and refreshing all the time but the problem is, in some point, the changes aren't saved and I get the three default tabs again as nothing happened. I did it once and again. Then I saw the problem was when I write more than 50.000 characters (or 60.000 counting white spaces).
      What can I do? How do I have to configure server settings? Or is this a theme problem?
      Please I would appreciate any comment about it.
      Thank you very much
    • satronen
      By satronen
      I am currently using Pagelines Framework 2.4.6
      I'm interested to upgrade my site to iBlogPro6
      Will I be able to keep my Pagelines Framework website live and uninterrupted while building my new iBlogPro6 site?
      Is there a online help guide of specifics instructions how to get this process started once I download iBlogPro6?
    • satronen
      By satronen
      I am currently using Pagelines Framework 2.4.6
      I'm interested to upgrade my site to iBlogPro6
      Will I be able to keep my Pagelines Framework website live and uninterrupted while building my new iBlogPro6 site?
      Is there a online help guide of specifics instructions how to get this process started once I download iBlogPro6?
    • webbdo
      By webbdo+
      Hi,
       
      At webbdo.com site I do get validation errors: https://validator.w3.org/check?uri=http%3A%2F%2Fwww.webbdo.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0
       
      - I have disable all plugins. Still same errors.
      - I have not edited any files.
       
      - Only custom code I added is:
       
      .boxed-wrap {   -webkit-box-shadow: 0px -60px 28px -5px rgba(0,0,0,0.36);   box-shadow: 0px -60px 28px -5px rgba(0,0,0,0.36); }   #site {   background-color: #FAFAFA; } .pl-new-loop .hentry .continue_reading_link {  display: none; }    Why are those errors occurs?  
×