Jump to content

Archived

This topic is now archived and is closed to further replies.

Ryan Logan

Mobile Menu - Not Sliding Back In After Clicking Desired Link

Recommended Posts

Ryan Logan

Hello all.  I noticed this on my iPhone.  This issue can be seen/reproduced by doing the following.

 

  1. Visit http://mobiletest.me/iphone_5_emulator/#u=http://www.arbonsteel.com/
  2. Expand the mobile menu
  3. Click Coil Processing, for example

 

You'll see that Coil Processing loads in the background, but the menu does not slide back.

 

Thanks,

Ryan

Share this post


Link to post
Share on other sites
Danny

Hi Ryan,

 

The mobile menu is working as intended, it isn't mean't to automatically hide when you're clicking an anchor link that takes to a specific area of the page. I have informed our developers of this already. However, this is more of a tweak than an actual bug.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Guest
Is there a place where existing (and potential) Pagelines customers can see a listing of "tweaks" and/or "bugs", otherwise called "Known Issues"?

If someone built a site that was intended for heavy mobile use with lots of scrolling, only to find out about this "tweak" afterwards, that would be terrible.

Share this post


Link to post
Share on other sites
Guest
As for my case and to further comment on the above, there are a couple of existing bugs/tweaks that are still present. It would be cool to have a place that shows the "known issues" and the roadmap for fixing them. For example, if Pagelines doesn't plan on fixing xyz anytime soon, customers could look for other solutions in the meantime.

Share this post


Link to post
Share on other sites
Danny

The mobile menu is working as intended, it is not a bug and therefore, there is no fix as it doesn't need fixing. However, I have brought this feedback to our developers already in our private issue tracker.

The issue tracker for DMS is private as it was be abused by our users. We had several users posting support questions on the issue tracker instead of reporting potential bugs. When a bug is reported all our mods are emailed.

 

So we decided to make the issue tracker private. Also, I do believe their is a forum topic for known issues, which our developer visit frequently and if a user reports a bug on the forums, I or another member of team will check to see if this is something that can be recreated using a vanilla DMS/WordPress installation and if so, it will be added to our bug tracker.

 

To resolve your issue, what you could do is not use the Navi or NavBar and instead use the Simple Nav section instead, especially seeing as you only have a few menu items to begin with.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • russe-intensif
      By russe-intensif+
      Hi team,
      checking my site today, i'm surprised to see my MegaNav all in bottom of the pages, while it's in header.
      After getting to change it in couple of pages onto Template part (too time consuming !), i'm desperate and ask you for help :-)
      apprendre-le-russe-avec-ania.fr
      Thank you in advance !

    • dwpoyner
      By dwpoyner+
      Not sure exactly what is causing the issue. For some reason, why you view my site on mobile, the menu does not show up. It will pop up, but it is black. You can check it out here: http://dev.caryfbc.org. I'm also attaching a screenshot where I shrunk my browser down. Any suggestions?

    • kwaoru
      By kwaoru
      Hi,
       
      I have been using DMS and pagelines.
      I am facing to a huge trouble with the appearance of one of my page on mobile (smart phones) built with pagelines.
      However I haven’t come to any solutions to organise either edit the appearance of mobile view to look neat or deactivate the responsive function. 
      Now it looks totally messy on the phone...
       
      1. Is there any way to edit the appearance of the mobile version (responsive theme)?
      2. Is there any way to deactivate responsive function?
       
      If I could receive support from you to go thorough this process I would be happy to be a pro member. 
       
      Looking forward to hearing from you.
    • khat
      By khat+
      I think I may have installed pagelines pro incorrectly, and then used features incorrectly. I installed first platforms framework theme and then the child, thinking I could do setup for child later. I tried to set up a background image, and tried custom css feature in pagelines dashboard. I had mistakes in my css, and just thought that if I deleted the info in the css custom feature in pagelines dashboard that the new information would overwrite the old info. The background image didn't respond at all, probably because I didn't have the child directory renamed. I then tried to use the LSS plugin to create css and added more css, possibly, somewhere -sigh-. I never did change the background image and get it placed properly. I used a workaround and in nested containers I placed a background image which worked well enough, so I moved on to try to create my nav bar/ menu bar. When I go to the Menus panel, there is NO area where I can place a menu on a page. I have read and reread and re- re- reread the instructions for placing a menu. I've used the pagelines editor to place a menu, however only HOME shows up. I've been at this for many hours. I've since uninstalled all of my pagelines items and reinstalled, thinking that it would restore all my changes to default, but no, it is still all there, with all my unresolved issues. I am completely at a loss as to what to do next.
×