Jump to content

Archived

This topic is now archived and is closed to further replies.

hibbsy78

MultiMenu Setup

Recommended Posts

hibbsy78

The screen shot of the multi menu looks great although I can't seem to replicate it on my site!

 

Screen shot attached of PL store image. 

 

http://imgur.com/XQT2pTH

 

Where is that background image set...is that within the rev slider?

 

How is the dark overlay set or is that how the image was uploaded?

 

Any advise would be greatly appreciated!

 

 

Thanks!

 

John

 

https://www.hibbslupustrust.org

 

 

 

 

Share this post


Link to post
Share on other sites
Simon

The image of the laptop? That was just an image uploaded as a canvas background. The menu background colour can be set from within the section, as can the logo in the top left.

Share this post


Link to post
Share on other sites
hibbsy78

Simon_P Yes the laptop image. I'd like the multi menu to sit on top of the runner image on my site which is currently set with the rev slider to screen height.

Share this post


Link to post
Share on other sites
Simon

Simon_P Yes the laptop image. I'd like the multi menu to sit on top of the runner image on my site which is currently set with the rev slider to screen height.

OK, did you try it?

Share this post


Link to post
Share on other sites
hibbsy78

Simon_P Yes live now. Added multi menu to header section....

Share this post


Link to post
Share on other sites
Simon

Um, ok. You appear to have a pre-release version of it. The plugin was renamed to 'multimenu' so you should download that from your account area first, that might also fix the white text.

 

Then again tho you have white text on your site

Share this post


Link to post
Share on other sites
hibbsy78

Simon_P Version1.1 installed but I still get the white space across the top?

Share this post


Link to post
Share on other sites
Danny

I am not seeing MultiMenu on your site, have you now removed it ?

 

Can you provide a screenshot of your MultiMenu settings please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×