Jump to content

Archived

This topic is now archived and is closed to further replies.

mmunger

Flipper meta not working

Recommended Posts

mmunger

Hello everyone,

 

Small question about using the Flipper, which is my favorite way to display posts on my home page.

 

If I don't put in any meta, it will display a date. If I use meta to display author, date and number of comments, the information on display is wrong. The meta attributes all posts to the same author, on the same date, while not displaying the appropriate number of comments from Disqus. In the latter case, I activated all the options made available by Disqus as workarounds, without success.

 

Have you ever experienced this and how did you fix it?

Share this post


Link to post
Share on other sites
Danny

Hi,

 

There is certainly an issue with the comments not displaying the correct value and the categories do not appear to be working. However, the date and author do work for me.

I have reported this to our developers as a possible issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
mmunger

Thank you. I am having problems with post meta across the board. Please don't hesitate to let me know if you get feedback from them about this.

Share this post


Link to post
Share on other sites
Simon

the post_meta on flipper is fixed in the dev repo, by cross the board what do you mean?

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×