Jump to content

Archived

This topic is now archived and is closed to further replies.

Redita

FontAwesome only showing on Safari

Recommended Posts

Redita

Hello guys,

 

I'm having a little issue and hope someone can shed light:

 

Font awesome icons are not showing on Chrome, I can only see blank little squares. But they do on Safari. I have debug mode activated. Website is: www.nexinteractive.com 

 

I've flushed the cache in the DMS toolbox and nothing. This started happening after migration from one server to the other. Both are Windows ISS servers and not commercial, but the client's. I'm sure it has something to do with the moving, but can't figure out what.

Share this post


Link to post
Share on other sites
Redita

Yes, it looks like there was a problem with the client using IIS (windows server). They have to give me more details and I will keep you informed for future users. Thanks for taking a look.

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • John Olsson
      By John Olsson+
      Hello,
      I wondering (and custumers) when does Font Awesome 4.7 comes with an update of Pagelines?
    • selmakdesign
      By selmakdesign
      Hi!
      Could really use some help on this one:
      How can I customize the navigation in the quickslider?
      The navigation (previous and next slide) is a font awesome icon which looks like a simple grey box.
      1. I'd like to replace this with custom arrow images?
      2. Is it possible to also add to the navigation: first slide/last slide?
       

    • davemoppert
      By davemoppert
      Hey guys,
       
      I am having issues with my fontawesome icons displaying properly in Chrome and Firefox... anyone else having this issue?
       
      Noticed that the icons show up when I am logged in, but when I log out, the turn into little boxes. 
       
      Any workaround? A couple of sites I am having issues with: 
       
      utahrooftops.com
      kodiak-charters.com
       
    • John Olsson
      By John Olsson+
      Hi there,
       
      Suddenly, when I start a new site, all the font awesome-icons turns into squares, they won't show.. But if you log out, then it works..
       
      Any ideas about this, any known history about this?
    • flourishdesignstudio
      By flourishdesignstudio+
      I've used Fontawesome a number of times in DMS. But, suddenly, I cannot find the cheatsheet that had list of all of the icons that you could use in DMS.
       
      Here's some code that I have used in the past... now I need to add a Vimeo square. Can someone help or point me to the page that I can't find?
       
      Thank you!!!
       
      a href="https://www.facebook.com/CarolBushbergRealEstate" target="_blank"><i class="icon-facebook-sign"></i></a>  <a href="http://www.youtube.com/carolbushberg" target="_blank"><i class="icon-youtube-sign"></i></a>
×