Jump to content
Sign in to follow this  
Guest Guest

shadowbox js not working in Feature Slider

Recommended Posts

Guest Guest

Sorry for the double post, mods please scroll down and delete my other post. I'm having an issue getting the plugin Shadowbox JS to work with the feature box. Basically what I'm trying to accomplish is for an image to be in one of the feature sliders and have it pop out and play the YouTube video using the Shadowbox JS plugin. When I insert the image and link it to the video in the feature media HTML, the video just opens up full screen and not in the shadowbox. To work around this, I hacked the feature text to be full width and put the code in and it works just fine, however when placing it in the feature media html box it doesn't work. Any thoughts as to why the feature media html box kills plugins like Shadowbox and Highslide? Here is the dev environment I'm testing this on. You can look at the feature slider on the home page as an example. The first slide is using the full width feature text hack which works and the second slide is using it in the feature media HTML box which doesn't. http://orangeola.com/meggmusic/

Share this post


Link to post
Share on other sites
catrina

What happens when you don't apply the plugin capability to the first slide and only to the second slide instead? Would it still work?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×