Jump to content

Archived

This topic is now archived and is closed to further replies.

bonnysteele

Display issues in Internet Explorer

Recommended Posts

bonnysteele

Some users are reporting problems viewing my site in IE. See the attached image. I can't replicate because I'm a mac user. Any ideas? 

 

I saw this other thread and wondered if this solution would work for me: http://forum.pagelines.com/topic/31172-problems-with-website-on-internet-explorer-10/?hl=internet+explorer

 

My site is: http://www.ewiconnect.com

 

B

Share this post


Link to post
Share on other sites
Danny

Hi,

 

What version of IE are your users reporting issues from. As, DMS is compatible with IE9 and greater, with DMS Pro Tools providing additional limited support for IE8. DMS does not support IE6 or IE7. 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bonnysteele

Hi, 

 

Sorry, I'm using Framework. Users with IE 9 and 10 are having issues. 

 

B

Share this post


Link to post
Share on other sites
Danny

As far as I can tell the issue with those gaps is coming from the fact that you have applied a negative margin to the ContentBox. You shouldn't position elements or content using negative margins. Therefore, the issue is caused by your custom CSS and not PageLines Framework, you're going to need to review your custom code and use an alternative to negative margins.

Unfortunately, as this is user created code, we are unable to provide further assistance.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bonnysteele

No problem. I can find that and fix it. :)

Thanks for your time.

B

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • dloos
      By dloos+
      ONEPAGE has visual errors in IE, objects do not stay separated, and image elongated on next section.  Any Suggestions?  It is coming up with this error from Pagelines on site. 
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      we have noticed that the Elements section is displaying incorrectly under IE11 on Windows 10. See xiting.us. The 3 sections above the footer are Elements sections and they have way too much spacing.
      Is this a known issue?
      Thanks
      Michael
    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.
      Thanks,
      Rich

    • Jason
      By Jason+
      Hi.
      A previous thread mentioned problems with Splashup in IE.
       
      I am having these same issues. Everything is fine in firefox and chrome but IE displays only half the splash up section overlayed across the other content. See screen shots below.
      How it should look is Fire fox Splashup
      How it looks in IE is IE Splashup.
      Site is www.catholiccol.org.nz/live-preview-09-2016
       
      I have also attached shots of Inspect of each browser. As soon as I click on the ::after and ::before elements in IE the page displays correctly.
      I have tried Splashup on other sites and a local install with no custom css and all other plugins disabled but I still get the same problem.
       
      Any ideas?
       




    • arno
      By arno+
      Site that looks great on other browser, are is rendered wrong on IE: http://foodfunded.us/
      We got multiple complaints.
      The height of sections is way too high. Not sure which section is causing the problem, as they are in containers.
      Or is the size of the images?

      While most of us probably don't use IE, it might prevent professionals from getting client engagements with the PL5 tool, if the browsers don't have coverage.

×