Jump to content

Archived

This topic is now archived and is closed to further replies.

Lisa Haran

ibox fullwidth

Recommended Posts

Lisa Haran

hi there

I want to create a full width site and so far all components work fine full width except for the ibox.

Even though I select ibox full width, when refreshed it doesn't go full width, it is content width.

http://www.iloveoffset.com/img/ibox.png

 

any ideas as to why this is happening?

Share this post


Link to post
Share on other sites
Lisa Haran

Hi guys 

I appreciate you are busy but it would be really helpful if you could back to me on this by tomorrow if possible as trying to launch this site asap.

thank you

Share this post


Link to post
Share on other sites
Lisa Haran

Hi Guys,

Is there really no one who can help me out here?

Share this post


Link to post
Share on other sites
Danny

Hi,

 

There is no full-width iBox section, if you want it to be full-width you will either need to change the width of you site to be full width or create a child of iBox and make it dual-width (content and full-width).

 

Luckily, enough I created a new child theme called Skeletor, think of it as Skeleton's evil twin. Skeletor includes a number of sections that have been edited slight so that they're full-width such as iBox, TextBox, MediaBox, RevSlider and Widgetizer.

 

You can download it from here - https://github.com/Dannyholt/skeleton


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

Hi Danny,

Thanks for coming back to me. How do I change  the width of my site to be full width as that is exactly what i want.

I went into site settings | Select Content Width Mode | Iand it is currently on pixel width based width so I changed it to % width based layout and nothing happened.

Select Layout Display is currently set to full width display

Share this post


Link to post
Share on other sites
Lisa Haran

Hi danny,

Just installed your child theme, exactly what I was looking for thanks a lot

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

danny.

having a problem with the full width ibox

the "text no media" option does not work, i type text in but it won't display.

Any ideas?

Also can I add shortcode to the text area?

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×