Jump to content

Archived

This topic is now archived and is closed to further replies.

Frederic

Revslider

Recommended Posts

Frederic

Hi there and good morning!

 

I am discovering revslider and great section!

 

Three questions though ...

 

1. I read from the forum that the video background needs to go in the 'slide' section. when i insert both a slide background image + HTML5 video background, only the video shows up and not the image.  This is the way it should go right?

 

2. how can I stop the video from looping - I want one single loop only and stop on last image.

 

3. i have tried to convert original video to ogv but the quality is poor because small format on all my video converters - and idea on how to get a decent quality on ogv?

 

Many thanks for replying and all best wishes for the day!

Share this post


Link to post
Share on other sites
Danny

Hi,

 

1. The video will show on desktop and the image will be used on mobile.

 

2. You would need to use jQuery to stop the loop and also, not sure what you mean by last image ?

 

3. You will want to use an application like Handbrake - https://handbrake.fr/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Frederic

Hi Danny,

 

Many thanks for sharing Handbrake - brilliant quality on mp4 - but i only see two output format: mp4 and MKV.

 

Is MKV similar to ogv?

 

 

Share this post


Link to post
Share on other sites
Danny

You can encode in ogv format with Handbrake as far as I am aware. I recommend you read the documentation for Handbrake. If not, see this guide which may assist you.

 

You could also try Miro - http://diveintohtml5.info/video.html


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Frederic

Thanks Danny.

 

Miro is even better than handbreak for mp4.

 

But for ogv, same poor quality ...

 

I have tried WebM and it is much better. Can I use that format as a second option instead of ogv? Form the doc you sent me, it seems to be widely compatible

Share this post


Link to post
Share on other sites
Danny

You need to upload both .mp4 and .ogv if you only upload .mp4 then the video will likely not play in some browsers. I am not sure about WebM, as I haven't used the format.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×