Jump to content

Archived

This topic is now archived and is closed to further replies.

bonnysteele

quickslider size

Recommended Posts

bonnysteele

Hi,

 

I'm using the latest version of Framework and Wordpress. My site is: http://69.195.124.155/~helixdmc/believe/

 

I was messing around with some code a while back and changed the dimensions of the quickslider...obviously not smart because it isn't loading correctly. I just want to put it back to whatever the default setting is... but I can't find where I made that change. Anyone help?

 

Bonny

Share this post


Link to post
Share on other sites
bonnysteele

Oh and YES I am using a child theme...

Share this post


Link to post
Share on other sites
Danny

Hi Bonny,

 

When you say you was messing around with some code, are you talking about CSS or the core code for the QuickSlider section ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bonnysteele

I can't really remember. I could have been in the core code for the quickslider section though I replaced the quicksilder section folder in my child theme with a copy of the same folder in the original pagelines theme and that didn't solve the problem. Any ideas where I can poke around? 

Share this post


Link to post
Share on other sites
Danny

I am going to need to know exactly what you did, as we can not provide support to users who may have edited core files. As by doing so, you can cause of all kinds of issues, that we are not prepared for.

 

So the only thing to do this:

 

1. Download a fresh copy of Pagelines Framework from your GitHub (linked below)

2. Extract the zip, once it has been downloaded.

3. Once extracted, open up your favourite FTP client and connect to your site.

4. Navigate to the following directory ~ /wp-content/themes/pagelines/sections/

5. In here, you should see the QuickSlider sections folder

6. Now goto the PageLines folder, you just downloaded and upload the QuickSlider folder to your server, overwriting the one you have on your site.

7. Once this has been uploaded and the original replaced, go to your child theme's section folder and delete the QuickSlider folder.

8. Once you have replaced the QuickSlider folder from your pagelines/sections with the one you downloaded from a fresh copy of PageLines and the child themes quickslider folder has been deleted.

 

You should have a fresh copy of QuickSlider without any custom code changes, which should work out of the box.

If this still doesn't work, I recommend you disable all active plugins, remove all script, CSS and other code you may have added and see if this resolves your issue. If that still doesn't resolve the problem, we are going to need to know the precise edits you made.

 

https://github.com/pagelines/PageLines-Framework


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bonnysteele

This is a great solution and something I was attempting to do earlier. I'll take a crack at it. Confident I can make it work. Thanks for your time.

 

Oops, I didn't see the GitHub link... ???

Share this post


Link to post
Share on other sites
Danny

Ive added the link to the my post above :P


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • triggerfish
      By triggerfish+
      I am stumped here, The Mega menu drop down menus are going under the Quickslider.
      I have tried the Z-index with no luck..any ideas here would be greatly appreciated.
      http://randbplumbing.ca/slider-test-3/
       
    • richardjacruz
      By richardjacruz+
      I received our monthly Alexa report, and it pointed out that there were missing alt tags on EVERY page on our site. Upon closer inspection, it looks like the QuickSlider which is used for the scrolling banners at the top of the site doesn't bring in the alt tags. Recently, you made a change to the RevSlider to allow images to have "alt" tags. Can you do that for the QuickSlider too?
      Thanks.
    • selmakdesign
      By selmakdesign
      Hi!
      Could really use some help on this one:
      How can I customize the navigation in the quickslider?
      The navigation (previous and next slide) is a font awesome icon which looks like a simple grey box.
      1. I'd like to replace this with custom arrow images?
      2. Is it possible to also add to the navigation: first slide/last slide?
       

    • pehja
      By pehja+
      Hello!
      I am getting pretty tired of things that does not work as it should in DMS. Now it is impossible to have a two column footer with quickslider as one of the items. Take a look here http://pehjaproduction.se/kulingen/
      I have tried three column, two column, no column. nothing works. 
    • saur0
      By saur0
      Hi, i'm in the process of building a site for a client, but the the dropdown part of the navbar is going behind the quickslider section. Ive tried removing and re-adding the sections but it doesn't changes anything. I've  never had this problem before when using these sections. 
      The Navbar is in the headder and the quickslider is on the main page. The site is http://tvfrom.net
       
×