Jump to content

Archived

This topic is now archived and is closed to further replies.

j powers

Starbars

Recommended Posts

j powers

I may be missing something simple but why does the starbars feature not have a color setting. For those using it how are you setting the bars colors.

 

Thanks in advance 

Share this post


Link to post
Share on other sites
Redita

It'd be cool to have an option, but it's easy to change it with css. I used this to change it to green.

Go to the </> Custom part of the editor and add this code to the Custom LESS/CSS box:

/* Changes Starbars Color, instead of default blue */
.starbars li span { background-color:#1C9C0B }

Share this post


Link to post
Share on other sites
j powers

 

It'd be cool to have an option, but it's easy to change it with css. I used this to change it to green.

Go to the </> Custom part of the editor and add this code to the Custom LESS/CSS box:

/* Changes Starbars Color, instead of default blue */
.starbars li span { background-color:#1C9C0B }

 

 

That worked, thanks Redita

Share this post


Link to post
Share on other sites

  • Similar Content

    • gregory.guz
      By gregory.guz+
      Hi ,
      I just noticed that the color picker has stopped showing up on my PL5 site ( please see attached image ) 
      Any idea what could be causing the problem?
       
      Thanks 
      Greg

    • greatthingsllc
      By greatthingsllc+
      In Platform 5, Using Framework Section for Content , I have set the hyperlink colors in the CUSTOMIZE section.   However, none of the pages are properly displaying the link colors.   Just defaulting to black, and underline on hover.   I did not see where this would be controlled at the page level or lower
      Site    doritbrauer.com
      Thanks
      Josh

    • tkpagelines
      By tkpagelines+
      Hi there ,
      i would like to change the color of menu items on hover and the current menu item. Both should have the same color, but not the color given of the theme scheme.
      Any suggestions ? Maybe a css snippet ?
       
      Thanks
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
×