Jump to content

Archived

This topic is now archived and is closed to further replies.

solosails

Add media from library box too narrow to be able to select media!

Recommended Posts

solosails

Hi,

 

When I add a section that requires some media, the select media from library floating box (class name .modal.modal-large) is too narrow to be able to select the media to use !

 

It is ridiculously frustrating, I have to right click and 'inspect element' then set the css width of the .modal.modal-large box to something wide enough to be able to see the 'show' link.

 

This is the most stupid and infuriating problem, I don't know if this is DMS problem or wordpress, but I never see this box with any other part of the website, so I assume it is a DMS issue.

 

Please can you fix this annoying bug asap?

 

Thanks.

Share this post


Link to post
Share on other sites
solosails
Hi Simon_P

Thanks for your reply.

I tried to take a screen shot, but the pasted image was missing the floating screen for some reason.

However, your screen shot is the right thing but for me the 'show' links for each image are hidden under the right hand side of the box. I'd the overflow is hidden.

Perhaps ive gone and added some css that is effecting this for my website. I'll try deleting my entire css file temporarily and see if it cures it.

Thanks.

Share this post


Link to post
Share on other sites
solosails

Hi again Simon_P I did a test and deleted my remote child theme's css and it made it better, but still not correct, so there must be something in my code somewhere,, this is what I get without my CSS ...

 

ySV9Xk1.png

And This is with my CSS...

 

254jWuH.png

Share this post


Link to post
Share on other sites
Danny

You will want to disable all plugins and see if this resolves your issue. As I am not seeing this on my test site.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
solosails

Hi Danny , OK, thanks, will give that a go.

 

Alternatively, any idea what CSS hack I can add to bring it back under control?

 

Cheers, Andrew

Share this post


Link to post
Share on other sites
Simon

There must be a plugin skewing the css/javascript.

Share this post


Link to post
Share on other sites
solosails

Yep, I guess so. A bit reluctant to turn off the plugins as sometimes it screws with settings.

 

Any ideas of a quick hack to fix it ion my child css?

 

Cheers, Andrew

Share this post


Link to post
Share on other sites
solosails

Simon_P I notice in your screen shot, you have no scroll bars, and also in my two tests, the one with my CSS has a slightly wider padding as well..

 

 

Share this post


Link to post
Share on other sites
Simon

Yep, I guess so. A bit reluctant to turn off the plugins as sometimes it screws with settings.

 

Any ideas of a quick hack to fix it ion my child css?

 

Cheers, Andrew

 

We have no idea what plugins you have, or what custom css you have so would simply be clutching at straws trying to provide you with css to fix something when we have no idea whats causing it, if you see what i mean.

Share this post


Link to post
Share on other sites
solosails

Hi, yes I understand.

 

I will just try and figure something out. Thanks

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×