Jump to content

Archived

This topic is now archived and is closed to further replies.

sheilahoff

Possbile jQuery issue

Recommended Posts

sheilahoff

Site is at http://www.myideallife.com. Running latest WP & DMS, hosted on FlyWheel.

 

Client is seeing just the homepage white nav bar area expanded to be very tall. We've cleaned up the mobile CSS significantly thinking that would help. It didn't. We use Screenfly to test and I cannot see the issue there or on my Windows system. Client is on a Macbook Air and cannot refresh away the issue. My DMS friend Aires says it took about 25 refreshes to get it to show on his end. He thinks it is clearly linked to jQuery and that for someone who knows this stuff, finding the script should be easy. But that's not him or me! We think it's something to do with the fixed top pusher. Screen capture is here: http://www.hoffmangraphics.com/downloads/fixed_top.png

 

I hope you can help as the client is fed up with me. And without being able to SEE the problem it's hard to try to fix it!

Thanks,

Sheila

 

PS: I just added this CSS to try to fix it but have no way to know if it did until I hear back from client...

 

.fixed-top-pusher {

max-height: 35px !important;

}


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Danny

Hi Sheila,

 

We have discussed this numerous times already in different topics you have created. There is no jQuery issue, if you're encountering an issue with the NavBar or the Fixed region, then the likely cause of the issue is your custom CSS.

 

I have viewed the site on my MacBook Pro and was unable to reproduce your issue from the screenshot. I recommend you remove all custom CSS you have added and see if you still encounter the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×