Jump to content

Archived

This topic is now archived and is closed to further replies.

Aldo

Time.ly Plugin - Addon " Front End Submissions " button does not show up on site

Recommended Posts

Aldo

I've looked to see if someone in the forum had any issue such as the one I have, I did not find someone with the same issue but was happy to find the community has used Time.ly, It is a good looking plug in and has many addon option ones that the changed their pricing and I went through hell to get some support but that is not why I am posting in this forum.

 

I got them to straighten their licensing issue and it appears the plugin does have issues with DMS.

 

On the calendar you can have visitors post their events to the calendar by pressing a "Post my Event" button on the top right of the page. I can see the button in edit view but on the site I cannot see it. I just updated DMS and reverted it back with no luck. 

 

Need some help, thanks

 

Aldo

 

Share this post


Link to post
Share on other sites
Danny

Hi Aldo,

 

Can you provide link to the page in question and also provide a screenshot of where the button is supposed to be please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Aldo

Attached you will see teh DMS view and in the red circal is the butten that needs to be on the site but is not shoing up.

In teh DMS view, the button actualy works.

 

Please not this is a high profile site and I need to keep it private.

 

Thank you for your help and understanding.

 

Aldo

 

PS: I maybe missing it but do not see an option to send this reply data private post feature....

 

 

Share this post


Link to post
Share on other sites
Danny

The image is far too small, can you please upload your images using a service such as Imgur please and also send me the URL via a PM.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Aldo

Danny I am going to send you a PM, regarding this issue.

Please look out for it...

 

Thanks

Aldo

 

Share this post


Link to post
Share on other sites
Danny

OK, so I have viewed the two images you sent and viewed your site and as far as I can tell, this is an issue with Timely and has nothing to do with DMS. Basically, it may be related to the fact that the button only displays when you're logged in as you need permission to view/use the button. However, I am unsure so you will need to speak to the Timely support.

Also, when not logged in, the button isn't even in the source, so it definitely must be related to roles or conditional code.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×