Jump to content

Archived

This topic is now archived and is closed to further replies.

allanlove

Footer link on Homepage only

Recommended Posts

allanlove

Hi

 

In keeping with the latest Google guidelines, I would like to amend my sites so that I only have a 'credit' link in the footer of my homepage. I have tried using the following code in a text box and also in a PL Next Box and neither give me what I want:

 

<?php if ( is_home() ) : ?> 
<br /><a href="http://www.linktomysite.com">LinkText</a>
<?php endif // is_home() ?>
 
If I use this code, the link shows on all of my site's pages. I only want it to show on my homepage.
 
Can someone please let me know what I am doing wrong?
 
Thanks
 
Allan 

Share this post


Link to post
Share on other sites
allanlove

Hi James

 

Thanks for your reply, that works a treat, should of thought of that myself instead of trying to mess around with code that I don't understand!!

 

Allan 

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • yasinyaqoobi
      By yasinyaqoobi
      In the footer of my website, I can't find where Leasing is located. I have to remove it.
       
      http://grandavenueshops.com/
       
       
    • Paul
      By Paul+
      I was surprised to see I had no menu today - out of the blue - its actually moved to the bottom of the page!  After hours of fiddling and disabling every single plugin, leaving just plagelines the issue is still present.  See video for a basic text box - I moved it into the head and it jumps to the bottom and shows just above the footer but below the main content.  I have a temp fix by placing the menu into the first row on the main content but it does mean other than my home page, all other pages have no menu.  A quick fix is very urgent for this bug.
      https://thelaptopfixers.com
       
       
    • greatthingsllc
      By greatthingsllc+
      In Platform 5, Using Framework Section for Content , I have set the hyperlink colors in the CUSTOMIZE section.   However, none of the pages are properly displaying the link colors.   Just defaulting to black, and underline on hover.   I did not see where this would be controlled at the page level or lower
      Site    doritbrauer.com
      Thanks
      Josh

    • Emili
      By Emili+
      HI, I have problems in page Editor to fully use platform 5.
      When I choose a Wordpress content section everything is fine : my post can be clicked.
      MY PROBLEM : When I choose a Platfom 5 section (like Magazine or MagX or Pins ou Loops...) and I click on my posts : nothing happens, it reboots on the home page.
      Can anybody help me please?
    • Houston Haynes
      By Houston Haynes+
      OK - folks - back with another nit... The "back to top" link works - BUT - it's only active (i.e. clickable with the associated action following) when the mouse-over hovers over the footer area of the page. I did a quick change of the z-depth (to -1) and nothing made a difference. Any thoughts on how to make the *entire* back-to-top icon hover-able/actionable? Thanks!
       

×