Jump to content

Archived

This topic is now archived and is closed to further replies.

shuttleworth

You cannot connect to download - You need to install and activate PageLines Sections Plugin

Recommended Posts

shuttleworth

Danny, Hi

 

Thanks for your email today offering me support to add to my post regarding the sections installation failure.

 

I have tried to reply in the technical support forum section you have moved my post to, but it will not allow me to post. The only option I have is to mark the thread as solved.

 

The Appearance section of WP had already indicated there was an upgrade to 2.4x, which I actioned and the process completed successfully. The error I have posted as needing help with then theoretically is on the latest version.

 

It is the free version of PageLines. I understand this was referred to historically as 'Lite'

 

I have additionally followed your instructions to download from Github and upload via ftp.

 

Both scenarios result in the exact same error mentioned in my original support request under Pagelines Free forum.

 

Although you mention you have not seen this before, there is old reference to be found when searching on the forums to this being solved by manually ftp of the errant section loader, but the link in the post goes 404.

 

Any further suggestions will be welcome.

 

Regards

Kelvin

Share this post


Link to post
Share on other sites
Danny

HI Kelvin.

 

If I understand you correctly, you're referring to the error on the image where you're unable to download the PageLines section plugin? This is because the PageLines store in PageLines Framework no longer works, as all our store developers are focused with DMS.

Therefore, if you want to install the PageLines Sections plugins you will want to download the zip linked below. This contains all sections and plugins that were free for PageLines Framework.

 

https://www.dropbox.com/s/muyy8k5xcjvbvlo/Framework-included-content.zip


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
shuttleworth

Thanks Danny,

 

I guess i am going to have figure out which pieces are carry over from the older versions and don't work as per what is laid out in the screen to use in front of me in the new version.

Share this post


Link to post
Share on other sites
Danny

Not sure what you mean by your post above, figure what out exactly ?

You can not install the PageLines section plugin using what is on your screenshot, as that functionality no longer exists. However, you can download all sections/extensions that were possible on the old PageLines Framework store that were free in that zip I provide above.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×