Jump to content

Archived

This topic is now archived and is closed to further replies.

bloom1creative

Saved sections lose content

Recommended Posts

bloom1creative

Hi me again guys

 

So dunno if it's due to using Voyant, which incidentally whenever there is a DMS update really buggers up and loses all my layouts and templates.  I'm going to have to force it to not update and anytime I edit a template that comes with the theme, as soon as I update DMS it resets.

 

Really love DMS but recently been doing my head in with unreliability of saved sections, templates etc.  My saved sections work fine 5/6 times, but eventually if I place, then unlock, place, unlock, the content will just vanish and I'll have to go and remake another one.  

 

Plugins all disabled and this has occurred on all my installs on different hosting platforms, wordpress installs, etc.

 

Really gutted as I'm going to have to start looking at a more reliable system, my clients have noticed this behaviour and blame me for it too which I don't have time to keep giving to remake lost saved sections etc.

 

Thanks for your hlep


Many thanks

 

Rob1n

Share this post


Link to post
Share on other sites
Simon

is this related to this post?

http://forum.pagelines.com/topic/37156-moving-dms-from-subfolder/

 

We have no idea what versions of anything you are using because you have not given us any information in either posts.

 

We'd love to help debug any saving issue you have if you provide some useful info. Your private support url seems to lead to a marketing site that isnt WordPress.

Share this post


Link to post
Share on other sites
bloom1creative

Yeah that URL is ancient, was an old company logo lol.

 

Yeah would gladly give any info of course, never been asked for anything specific so don't usually bother posting on here.  Been using Pagelines back since Platform Pro, DMS1, etc so very aware how it works, just found more recently with the saving sections and content, even LESS, the save is very hit and miss, which is a different issue to the one Im having with the Voyant child theme where the header and footer reset, and various pages just lose all front-end content.

 

I even had issues actually with saving etc with the very first DMS which I remember contacting you about and asking you to pop into the backend of our site, but that was never really concluded either.

 

The huge issue I face is creating a site in a folder, then moving it out once built.  The DMS and the editor seem to hate it, URLs break and [pl_site_url] loses the folder, and the editor doesn't load at all.  However saying that, with the exact same practise, some of the time the move goes smoothly and I have no issues.  This is why I am also more nervous about using this as a trusted system.

 

Id love to think it was just me, but Ive found others on here that have posted with mirrored issues, which makes me nervous.

 

I enabled the wp debug and PL debug but could'nt find any info anywhere last time.

 

I guess I'm especially miffed today as I've had to rebuild pretty much a whole clients site ive been working on for months in a night.

 

Cheers


Many thanks

 

Rob1n

Share this post


Link to post
Share on other sites
Simon

Well Im not really sure what to reply, are you asking for support with a site?

What version of DMS are you using? there was a release this week with fixes for mixed SSL problems when saving.

 

If you want us to look into it further then please provide some basic information. Same goes for the other post ( please keep it in one place as we only have a small support staff and posting multiple topics will not get you answers quicker, if anything it will just slow the machine down ) ;)

 

If you want to keep it private then open a support ticket and we'll take it from there.

Share this post


Link to post
Share on other sites
bloom1creative

Thanks Simon_P What sort of information would give you more of an idea?

 

I've noticed others on here with similar issues though so I know I cant be alone :/

 

Yes apologies, I never really know the staff volume and quite often do seem to be forgotten unless Danny occasionally finds me and I probably do his head in!  I know he also isn't a back end dev as to why I havn't specified information upfront.  I'm only posting on here so often as I really love the DMS and want to make it work, however these issues cause me to worry as I don't know the cause of them.

 

Would there be a possible cause for the DMS to not save sometimes?  Especially LESS although I do enqueue all that to avoid issues now.  Gutting though as I love the live preview.

 

As i said saving issues I have just gotten used to with all my sites (about 8 now) all running the DMS.  

 

It's the recent update that hit me hard, and the fact the newer DMS seems to completely lose all the info that was stored in a saved section.  As soon as the DMS disables the child theme in order to update, thats when the trouble hit and I lost all my customisation to the child theme pretty much, with the exception of a few page templates that remained.

 

I know Danny has mentioned he is passing the [pl_site_url] issue on?  The short code doesn't update if you move WP out of folders etc, and also breaks the DMS editor if you do so.

 

Let me know what will be of help mate and we'll see if we can get to the bottom of any of this?  I'm only a 30-40 minute drive away from you haha.

 

Many thanks


Many thanks

 

Rob1n

Share this post


Link to post
Share on other sites
Simon
Oh? Where you based then?
Dms does not disable anything when it updates
Wordpress will set your site to maintainance mode then update whatever it is you are updating then when finished bring site back out of maintenance mode
At no point are themes ever disabled or switched

Share this post


Link to post
Share on other sites
bloom1creative

Interesting, ok mate well I guess I assumed on my limited knowledge of the process with DMS.  

 

Something made me think that, er, anyway yes possibly the 'enabling, reactivating' confused me. It was for certain after the updates each time though, lost the lot but it kept the core stuff that came with the Voyant theme - almost like the database became corrupted.  Needless to say I've been taking backups this time, but there's something not happy there as things just arn't smooth.

 

I live in Torquay and Kingskerswell, and work in Ashburton :)  you said you were based in Tiverton I believe?  I have moved companies a few times, but always swayed the company to use the DMS :)  Always they have been impressed, but like me, are never 100% sure about reliability after having used the system.

 

A design company local to here have created their own CMS/DMS as well which I am currently trialling and it's amazing, but clients are rightly scared of bespoke systems it seems.


Many thanks

 

Rob1n

Share this post


Link to post
Share on other sites

  • Similar Content

    • yemoonyah
      By yemoonyah+
      Hi, even though I just got a SSL certificate, I can't get the green padlock to appear due to the following error:
      :A file with an insecure url of "http://yemoonyah.com/wp-content/plugins/pl-section-boxes/check.svg" was loaded via the javascript file: https://yemoonyah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4 on line 3. The insecure URL may not be directly contained in the script file and may exist elsewhere."
      I figured if I delete and re-install the plugin it might fix the problem but will my boxes on the website still be there? Or do I have to redesign everything all over again if I delete the plugin and then re-install it?
    • cstudio
      By cstudio
      Hello,
      I need some help!  I am trying to add a Square booking script.  When I add it to a embed section it crashes the page editor and I am unable to save the page version.  I have tried using different browsers with the same result.
       I can add the script on the backend in the word press content area and get it to show and work, but it look terrible.  A page with in a page.  http://www.zoeanastacia.com/booking/.
      I need help getting the page editor to work properly or to make the wp content section to not look like an 90's iframe.
      Thanks
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
    • yemoonyah
      By yemoonyah+
      Hi,
      I tried to make a simple change on my opt-in page today by reordering two sections.
      Now they won't save and whatever I do, the same 2 section will be stuck to the top.
      This is a huge problem since it is my opt-in page!
      http://yemoonyah.com/quiz
      (I'm on the latest WP & PL version)
      Thanks.
       
    • Anthony King
      By Anthony King+
      I have to say that I like the Layout and the Template based sections. Some of them are really impressive.
      One of the things that I would like to request though is the possibility of being able to dynamically rearrange the layout.
      An example of what I am talking about is take the Agency Section. It's current layout starts with the
      Splash Module then the Portfolio Module then the Service Module and so on and so forth.
      What would be great is if we were able to move these modules around. I.e have the Service Module first
      then maybe the Splash, and then the portfolio.
       
×