Jump to content

Archived

This topic is now archived and is closed to further replies.

collin.drovdahl

DMS Editor Broken

Recommended Posts

collin.drovdahl

Last night I was working on my site and the last thing I did was change one of my headers from an "<h1>" style to "<title>" trying to get the font larger...I did this in the DMS Editor, after refreshing that change I am getting this:

Quote

"Oops, There may be an issue loading. DMS typically loads in less than 5 seconds. Please check for Javascript or PHP errors. (Typically, slow or incomplete loading is related to plugin conflicts or server issues.)"

 

I don't see how that small change could have broken the code, but it I don't know what else it could have been.

 

I was hoping to find it through the file manager and change it back, but I don't know where to look.

 

Thanks for your help!

Share this post


Link to post
Share on other sites
Simon

<title> tag should only be used in the HEAD area of a HTML page. its a meta type tag, not content.

 

When you get the 'oops' check chrome console, see if there are any javascript errors, if not do a view source and see if there are any php errors.

Share this post


Link to post
Share on other sites
collin.drovdahl

This is what Chrome Console says: Failed to load resource: net::ERR_CACHE_MISS  and there doesn't appear to be any php errors.

 

Is there a file accessible through the cpanel/file manager that I could hard edit that title tag back to header? 

 

The website still loads when logged out of the dms editor, but when I do the inspect elements I can't find where that tag is... I do not remember publishing the change, only refreshing?

Share this post


Link to post
Share on other sites
collin.drovdahl

Should I try uninstalling and reinstalling the DMS plugin?

Share this post


Link to post
Share on other sites
Simon

PM me the url to your site and a login, i'll take a look.

Share this post


Link to post
Share on other sites
Mike Becker

PM me the url to your site and a login, i'll take a look.

What was the fix to this problem? I have the same issues.


Mike Becker 

 
 

 

Share this post


Link to post
Share on other sites
Simon

What was the fix to this problem? I have the same issues.


The user had inserted broken HTML into a section and rendered the site unusable.

The fix was to edit the database, but in your case if indeed its the same problem is to use the latest protools plugin, there is an option called sections admin, enable that then there is a sections admin tab under wordpress tools. You can then edit the broken section and fix your issue ( if it is that issue )

Share this post


Link to post
Share on other sites
Mike Becker

At first I only thought I had to edit 15 sections but upon closer look its like 74 pages or 10,709 items... shoot me in the head. J/k

I've deleted and re installed... I'm not strong SQL, but I think this may require just that.

 

I'm in MyPHP Admin is it this that needs to be cleared: wp_pl_data_sections


Mike Becker 

 
 

 

Share this post


Link to post
Share on other sites
Mike Becker

So I cleared the SQL data and it was pretty easy. Cleared all sorts of cache, but still nothing...

 

Console Reports:

Failed to load resource: net::ERR_CACHE_MISS -- https://www.facebook.com/v2.0/plugins/follow.php?app_id=244419892345248&cha….com%2Fpagelines&layout=button_count&locale=en_GB&sdk=joey&show_faces=true 

 

Failed to load resource: net::ERR_CACHE_MISS -- https://apis.google.com/u/0/se/0/_/+1/fastbutton?usegapi=1&size=medium&orig…1_1418679696280&parent=http%3A%2F%2Fpulplabs.com&pfname=&rpctoken=80683056 


Mike Becker 

 
 

 

Share this post


Link to post
Share on other sites
Simon
You should probably start your own forum thread im sure Colin is loving these updates ;)

Share this post


Link to post
Share on other sites
ImagenMaldonado

Hi. i have an error with the Facebook button

 

<script>(function(d, s, id) {

 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&&appId=244419892345248&version=v2.0";
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 
DMS is broken Oops, There may be an issue loading.
DMS typically loads in less than 5 seconds. Please check for Javascript or PHP errors.
(Typically, slow or incomplete loading is related to plugin conflicts or server issues.)
View the Troubleshooting Guide
 
How i can delete this section (Buttons Twitter and Facebook) from sections admin?
 
my page is www.imagenmaldonado.com.mx the section is in the footer
 
 
Thanks

Share this post


Link to post
Share on other sites

×