Jump to content
Sign in to follow this  
studio8c

Buddypress 404 http://www.domain.com/html/members

Recommended Posts

studio8c    3
studio8c

Hi guys, Im running WordPress 3.0.1. with a mulit site installation. with s2member for the member subscription. This are the things i allready done http://www.domain.com/html/ >>> main blog http://www.domain.com/html/members/ >>>> buddypress ############### wp-config /** Buddy Press **/ define( ???BP_ROOT_BLOG??™, 3 ); "page id is 12 also try-out that" define( ???MULTISITE??™, true ); define( ???SUBDOMAIN_INSTALL??™, false ); $base = ???/html/??™; define( ???DOMAIN_CURRENT_SITE??™, ???www.domain.com??™ ); define( ???PATH_CURRENT_SITE??™, ???/html/??™ ); define( ???SITE_ID_CURRENT_SITE??™, 1 ); define( ???BLOG_ID_CURRENT_SITE??™, 1 ); ####################### .htacces RedirectMatch 301 ^/members/(.*)$ http://www.domaincom/html/members/members/$1 RedirectMatch 301 ^/groups/(.*)$ http://www.domain.com/html/members/groups/$1 RedirectMatch 301 ^/blogs/(.*)$ http://www.domain.com/html/members/blogs/$1 RedirectMatch 301 ^/forums/(.*)$ http://www.domain.com/html/members/forums/$1 Any body a clue whats courings the 404 pages because it looks likes bp isn??™t running in the safe level he is keep redirecting me to the root domain.com/html/members/admin/profile/public/ and skipping the /html/ level

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×