Jump to content

Archived

This topic is now archived and is closed to further replies.

orangecricket

Pagelines dms.zip Plugin Install Failed

Recommended Posts

orangecricket

I apologize if the answer to this is somewhere else. I have searched the forum with no luck, however I'm sure this isn't the first time this has happened.

 

When I go into the site I am working on to install dms.zip I am getting an error "The Package could not be installed. No Valid plugins were found. Plugin install failed."

 

I know the install works as I have used it previously. It is still in the same location, folder. 

 

I re-downloaded thinking maybe it was something with the file but even the new download is giving me the same error.

 

Sorry I am a newby, what am I doing wrong here when this has worked before?

 

Thanks!

 

Share this post


Link to post
Share on other sites
evscicats

The dms.zip file is not a plugin but a theme, so you need to go to Appearance and then Themes to upload and install DMS into your Wordpress. 

Share this post


Link to post
Share on other sites
orangecricket

omg im so stupid.. i have done this twice already correctly.. *smacking hand on forehead* Thank you evscicats  

Share this post


Link to post
Share on other sites
batman

Hi evscicats

Thank you, I marked your reply as best answer.

orangecricket

Thanks for informing us that the issue has been resolved. We appreciate it.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

  • Similar Content

    • medtime
      By medtime+
      Hello,
      We are using ProPricing but We cant change the colors from the Table. 
      How can we change it? It is all grey and we would like to add colors according our identity.
      Best,
       

    • ppotent
      By ppotent+
      Any chance of a pagelines table plug-in coming? I know that the use of short codes and bootstrap can achieve this, but I can't seem to find any easy/visual editor way of doing this. There are table plug-ins around for wordpress, but honestly, they are pretty clunky. I'd pay for a tables plug-in, given how much I would use tables if I could.
       
       
    • Jeffrey Salim
      By Jeffrey Salim+
      When trying to activate the Facebook Plugin, using the Bootstrap Theme under Platform 5, the following Fatal Error occurs:
      Parse error: syntax error, unexpected '[', expecting ')' in /wp-content/plugins/pl-plugin-login-facebook/libs/fblogin.php on line 35
      If anyone has any advice, it would be greatly appreciated...
    • Queue-it
      By Queue-it+
      Hi,
      We're using Yoast SEO plugin and it can not crawl the content that is in a Pagelines text container, only the Paglines framework content. 
      I can see that it is a problem with SEO plugins and external site builders to read the content. So is there a Pagelines SEO plugin that would solve that? 
      I know that it does not effect stats on google, but it is not possible to see the full picture of SEO status. 

    • Thijs
      By Thijs+
      Hi,
      I am using the plugin WP-Property with an addon called "WP Property Supermap".
      Testwise I've added the shordcode [supermap] to
      the post loop a embed section a text section The supermap is located as third after the H1 and H2 tags but the map gets displayed at the top of the page, 
      All three ways break up the page structure of all content which is above the supermap.
      My question is: Where is the error?  Is it the plugin or the theme which causes the display errors?
×