Jump to content

Archived

This topic is now archived and is closed to further replies.

gsquared

Fatal Error

Recommended Posts

gsquared

For some reason, when I go to the home page of my client's site, it's showing the following error:

 

Fatal error: Call to undefined function setup_pagelines_template() in /home/p1sivng/public_html/wp-content/themes/pagelines/page.alpha.php on line 24

 

I tried disabling other plugins, but that didn't help. I changed enabled debug mode, but it didn't display any additional information.

 

In the error log, it's showing the following line:

 

PHP Fatal error:  Call to undefined function setup_pagelines_template() in /home/p1sivng/public_html/wp-content/themes/pagelines/index.php on line 50

 

I am using PageLines Framework version 2.4.5

Wordpress version 4.0

 

The URL is: http://www.printadvertisingusa.com

 

Any ideas what this could be?

 

Gary

Share this post


Link to post
Share on other sites
Danny

Hi Gary,

 

I have visited the site you linked above and there is no error and the site appears to be using DMS and not PageLines Framework which you said above ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
gsquared

Hi Danny,

 

After trying everything I could think of to resolve the issue with no luck, I ended up just rebuilding the site using DMS.

 

- Gary

Share this post


Link to post
Share on other sites
Danny

The issue was likely caused by either edits made to the core files or a plugin you had installed. I've marked this as solved due to your switch to DMS.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • MiraAdmin
      By MiraAdmin+
      Looking for some help on a recently developed issue. Editor will not load. 
      Theme:  DMS2
      Error from:  Chrome - Inspector - console view
      Error message: Refused to execute script from 'http://xxxx.xxx/wp-content/themes/dms/dms/editor/js/gettext.js/?ver=4.9.7' because its MIME type ('text/html') is not executable, and strict MIME type checking is enabled.
      Occurs on all sites on same server. 
      WP versions to 4.9.5, 4.9.6, 4.9.7 = same behavior. Worked properly on these same versions until 07/04/2018.
      No new plugins. Isolating plugins offers same behavior. 
      Server vendor reports no changes, patches, etc. 
      Server re-starts no impact.  

      Thank you. 
    • romanondrasek
      By romanondrasek+
      Hi, I just found that my site is not working - nothing to see what I have activated PL5 tap late (just white screen :-() , I can open just admin site . I tried to activate different template (tventy seventeen) and was working , but not with PL5. 
      could you pls let me know what is the problem ASAP 
       
      the site is : www.myfit.cz
      than you so much
       
    • Steve Webb
      By Steve Webb+
      I have a staging site up that I have been working on, and tonight was having PL5 account connection issues:
       
       
      I refreshed, didn't work, so I followed instructions and disconnected and clicked connect to get a new token, and got white screen with the following php error:
      Can someone tell me what I'm doing wrong?  
      https://staging2.imetropol.com/
    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

×