Jump to content

Archived

This topic is now archived and is closed to further replies.

flexadesign

control: (operation) field of the viewport-animation ..............[or delay it]

Recommended Posts

flexadesign

Hi there,

 

 

i'm wondering if you can help me with the next problem:

 

 

 

1) how can you control the field of operation of the viewport-animation?

I'd like it to appear more in the center of the screen and not somewhere on the bottom or the top - thats nog 'eye-catchy' enough for me.

 

 

2) i also want it to DISappear after scrolling away from the section

 

 

 

 

 

 

((NB. if thats NOT possible, i would like it to appear on scroll up after 2 seconds. is there any way to delay it?))

 

 

 

Thanks in advance! I hope it's possible!

 

 

Groetjes uit Holland!

 

 

 

 

 

 

 

_______________________________________

 

 

dis-apear        [15 %]

 

------------------------------------------

 

 

 

appear      [70 %]

 

 

 

------------------------------------------

 

dis-apear    [15%]

_____________________________________

 

 

 

 

Share this post


Link to post
Share on other sites
Danny

HI,

 

What animation are you referring to, in what section ? Can you be more specific please. Also, as far as I am aware, to change how the viewpoint works would require editing some of the core files, which we do not recommend nor provide support for.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
flexadesign

thank you for your reply!

 

 

 

okay,

 

i just would like to wait for the text to appear - so:  a regular "textbox" 

 

 

doesn't matter were on the screen, i want it to be in de body - the template section i guess.

 

 

thanks in advance

 

Share this post


Link to post
Share on other sites
Danny

You could try using custom CSS to do this, I recommend checking out this page for assistance - http://www.w3schools.com/css/css3_animations.asp

 

Please be aware that we can not provide support to this kind of customization.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
flexadesign

thanks you for your suggestion Danny,

 

I added: animation-delay: 10sec; in the code but it didn't work.

 

Can you please give me the (line of-) code for just a small delay of the view-port fade-action?

 

 

 

 

Share this post


Link to post
Share on other sites
Danny

We can not provide support for this, as it is customizing DMS beyond what we support. However, I would recommend using a child theme and then adding mixin.less and pl-objects.less to your child themes less directory. This way you can edit the transitions yourself. Please be aware, that if you encounter any issues, we will not be able to assist you further.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
flexadesign

okay,

 

it's to difficult for me, but i appreciate your hint, 

 

 

thanks Denny

Share this post


Link to post
Share on other sites

  • Similar Content

    • globalnative
      By globalnative+
      ​Hi There!   Something has come up, when I set viewport animation as a custom styling class, my popovers appear under the section which appeared most recently. Is this something I can fix?   It stops happening when I disable manual viewport animation on all of the sections.   Here is a screenshot:
       
      Thank you kindly
      Nate
    • bartok
      By bartok+
      How do you slow down or speed up the Viewport Animation? I'd like to slow down how fast my objects fly into the screen.
    • thebastion
      By thebastion
      Hi all,
       
      Anyone had any issues when using the Viewport Animation?
       
      If I select it, say from the left on a text box, it disappears from the front end in chrome (I can see the content in the textbox settings, just not in the textbox itself) but it is visable in FireFox.  However, if I go to a tablet (Galaxy Note 10.1) with FireFox on Android, it isn't visable at all.
       
      We checked this on various machines with OS and browser combo's.  It is only on Chrome and the tablet where nothing is visable.
       
      Any ideas?
       
      Stuart
×