Jump to content

Archived

This topic is now archived and is closed to further replies.

kboyle10

Custom CSS with Google Fonts not working for some reason

Recommended Posts

kboyle10

So I pulled in a Google Font and put this line in the Custom Scripts section.

 

<link href='http://fonts.googleapis.com/css?family=Roboto:700' rel='stylesheet' type='text/css'>

 

Then I have a textbox with a headline in <h3> tags. 

 

My CSS goes like this:

 

.salesbold-headline2 h3 {
font-family: 'Roboto', sans-serif;
font-size: 52px;
}
 
But for whatever reason, the text box is not responding to the imported font. 
 
Any ideas?
 

Share this post


Link to post
Share on other sites
kboyle10

Nevermind... brain fart... I figured it out. 

 

Incase you're wondering what the issue is... you have to declare bold in css. Duh!

Share this post


Link to post
Share on other sites
Simon

You could save a HTTP request by adding that font to the extra google fonts, in the typography area

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×