Jump to content


This topic is now archived and is closed to further replies.


Font Awesome list won't align properly

Recommended Posts


Hi, after updating DMS to version 2.1.7, Font Awesome list don't behave as expected. As indicated on the attached screenshot the text doesn't align properly (it should align with the the text, and not with the bulletpoint). Here's a link to the test page: http://3deltastudio.ca/testpage/






Share this post

Link to post
Share on other sites
.fa-li {
  1. positionabsolute;
Yea i'll have to revisit that then, it was removed to fix something else 

Share this post

Link to post
Share on other sites

That worked! Thanks Simon. 


FYI, I have also noticed that unordered lists such as:

will miss the bullet points when using PLNextBox. They will behave normally with TextBox. I have created an example of that at http://3deltastudio.ca/testpage/
It's the same code inserted in PLNextBox first, and then the TextBox.

Share this post

Link to post
Share on other sites

nextbox uses no base classes... look at the page source, textbox is wrapped in hentry class, if you wrap your content in that you will get same result...


Point of next box is it does not have all these wrapper classes, its naked ;)

Share this post

Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      I used the following code in a TextBox:  <a href="http://bookpage.html">BOOK NOW</a> <i class="fa fa-cart-arrow-down fa-lg"></i>
      But the fa icons are not showing up next to the BOOK NOW text in the fixed top right corner. See website: http://campmoonrise.nl/book-now/
      See code screenshot....

    • webmktco
      By webmktco
      I'm trying to figure out how to update Font Awesome in DMS2. I know there's a WP plugin, but it doesn't totally fix the issue.
      Is there a way to either update the FA version or remove the snippet of code that uses the older FA version?
    • gregbroxton
      By gregbroxton+
      The Font Awesome 'Brand icons' do not render on the mobile version of this site.
      The other Font Awesome icons render fine, but the "Brand icons" do not render at all when viewed on mobile.
      Everything works normally when viewed on the PC.
      Any ideas why the brand icons will not render in the mobile version?
      The site is using DMS2 with all updates
    • Lisa Haran
      By Lisa Haran+
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      It was working fine before i have no idea what's going on with it.