Jump to content


This topic is now archived and is closed to further replies.


Footer sections go missing

Recommended Posts


When I started this thread the columizer and widgetizer section were available icons to use, but when I tried to add them they would be added to the page but then come up saying "undefined" with no options in the settings. Then I rebuilt the permalinks, flushed the DMS cached reloaded the sections and tried again. I was able to add the section and it had settings but then after saving and refreshing it was GONE! I reloaded the sections AGAIN and the widgetizer I added is actually there and displaying. Unfortunately it's the Columnizer I  want to use and it is still displaying undefined. When I save and refresh both sections are gone again! Clearly something is wrong but I'm not sure what.


dev site: http://nwtr.hoffmangraphics.com/


video (no sound) of the issue: http://screencast.com/t/ZabQxyE8SX

Notice how I don't have all the sections listed that I should and when I reload them they're all there. Then I view in another browser and the footer is there and when I refresh in DMS it disappears again as do my choices to add them.

Sheila Hoffman | Hoffman Graphics | Seattle

Share this post

Link to post
Share on other sites

LOL...I just figured this out. Since there's no way to remove a post I thought I'd post the answer in case it helps someone down the line. I had disabled unused sections in DMS to speed it up! Once they were re-enabled the sections worked correctly again! DUH!

Sheila Hoffman | Hoffman Graphics | Seattle

Share this post

Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please?