Jump to content

Archived

This topic is now archived and is closed to further replies.

nadielp

Parallax Trouble

Recommended Posts

nadielp

Hi Everyone,

 

Trying parallax out and it does not appear to working properly. In basic browser tests it does not work in Chrome, and Firefox but it does in Safari. I only have Pagelines/DMS related plugins active. The example is at http://designedtechnology.com/

 

Thanks.

Share this post


Link to post
Share on other sites
jmad

It's a problem in DMS that has just never really been resolved or any instructions provided on how it should work or how to make it work.  It seems to sort of work for some people in some situations but not at all in others.  There are numerous threads about this in the forums all the way back from DMS1.  

 

The best thing to do is try some varying option settings and possibly different photos.  I know that's not helpful but it is the reality, the DMS team just doesn't believe it to be broken despite how many users have and are reporting issues.  

Share this post


Link to post
Share on other sites
nadielp

I agree on this one jmad. I also figure if we all continue to post regarding this issue we may get some results. I would really like to be able to offer an simple, DMS included parallax feature to clients so I kind of need it to be resolved at some point...I tried a variety of images and several canvas sections some parallax, some not...This result was the best I could get after about 2 hrs of just trying things out...frustrating.

Share this post


Link to post
Share on other sites
Simon

The parallax effect is working on chrome, safari and firefox. If you make the bottom area larger you will see the effect is more prominent.

Share this post


Link to post
Share on other sites
nadielp

I will check that out Simon_P. Thanks!

Share this post


Link to post
Share on other sites
nadielp

I changed the background to a longer image...Still the same issue: only see parallax in Safari...not Chrome or Firefox. I have the latest build of each and I cleared the cache for both. Not sure where else to go with this. Thanks.

 

Update: I made yet another background and I can see just a hint of parallax happening in Chrome and Firefox...it is really only clearly happening in Safari. What can I do to ensure a better result. I looked over all the documentation but there is not much revealing how to approach background effects and what DMS best practice with regard to this function consists of.

 

Thanks!

Share this post


Link to post
Share on other sites
Danny

Can you provide the a link to the site in question and tell us what settings you have used please. As I have just this moment added 5 canvas sections with images running the parallax effect and everyone of them is working as intended.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×