Jump to content

Archived

This topic is now archived and is closed to further replies.

patrman

Different font size in Chrome and Firefox, IE

Recommended Posts

patrman

Hey,

 

I look like that my Chrome does not display the font size properly.

 

I have created this page: http://vydelavejteonline.cz/mit-vliv-naucte-se-presvedcovat-a-stante-se-uspesni/premiovy-online-trenink-mit-vliv/

 

This is my typography setting: http://screencast.com/t/Ab8TU5dh

 

When I view the page in Chrome, the font size is small (no zoom is used) and  it looks like this:

http://screencast.com/t/Acegcf8fNf

 

 

In IE and Firefox it looks like this:

http://screencast.com/t/WfHU5Fn6x

 

 

What is seems to me, that Chrome is displaying the font sizes with delay. I set it to certain size and in a few hours chrome changes the size of font. Is there a trick for Chrome I need to know?

 

Thank you for help. -jan

 

 

Share this post


Link to post
Share on other sites
patrman

Thank you. The problem was that I have played with Quicktime installation, and somehow it influenced the chrome. 

Share this post


Link to post
Share on other sites
Danny

Thats really odd, how did you diagnose that, if you don't mind me asking?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
patrman

I used pagelines they worked just fine. And then I started to uninstall some parts of apples quick time. Not the whole program, but parts like bonjour prototocol etc. 

 

After that the pagemlines did not refresh properly in chrome. I reinstalled Quicktime that I started to work with no problem. 

Share this post


Link to post
Share on other sites
Danny

Ah OK, thanks for letting us know.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×