Jump to content

Archived

This topic is now archived and is closed to further replies.

lance616

lost all icon

Recommended Posts

lance616

ok, i'm fixed this problem

 

it's my nginx rewrite rule fail..

 

old:

        location ~* \.(js|css|png|jpg|jpeg|gif|ico)$ {
                expires max;
                add_header Cache-Control "public";
                log_not_found off;
                access_log off;
        }
 
new:
        location ~* \.(js|css|png|jpg|jpeg|gif|ico|woff|svg|ttf|eot)$ {
                expires max;
                add_header Cache-Control "public";
                log_not_found off;
                access_log off;
        }
 
so, why i get svg, ttf, eot, woff will 404 error
 
thanks a lot ~
 

Share this post


Link to post
Share on other sites
batman

Thanks for letting us know, I'm glad you've got it resolved.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×