Jump to content


This topic is now archived and is closed to further replies.


Thumbnail images random sizes

Recommended Posts


Hey guys,


I'm working on http://theeargazm.com/ and some of my posts in the post loop have different sized featured images. I'm not sure what's going on because they are all the same size when uploaded. Can you please help?



The Joey Badass post is a good example.

Share this post

Link to post
Share on other sites

Hi BentleyD

If I understand you, all your featured images have the same size, please you can verify this, I can see the first two (for example) with size difference 



Life is too short to remove USB safely ...

Share this post

Link to post
Share on other sites

batman that one was just off and i fixed it, but hit load more posts and you'll see Joey Badass Post that has a 640 width and is showing up smaller

Share this post

Link to post
Share on other sites

The issue is caused by your images not being the same size. That Joey Bad@ss posts feature image is 440x440 in dimension.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • frakture
      By frakture
      Hi there, 
      I'm looking to use the Powerloop option to display my blog posts on our homepage – however, I only want the title (in a smaller font size) and the Read More button to display. Is there a way to do this? We had achieved it on a previous version, but I'm not figuring it out now (and don't know if standard settings have changed since then). Our homepage is www.frakture.com . Forgive me if there is a super simple solution! ;-) 
      Thanks in advance!
    • tforasiepi
      By tforasiepi+
      How do you move the thumbnail on a blog post?  I need the thumbnails for the blogroll page, but they show up at the top of the actual post page.  Normally, this would be fine, but I've been requested to put it under the blog title.  Any suggestions?
    • tristanrodgers
      By tristanrodgers+
      Hi there!
      Hi would like to have the thumbnail photos on the left side and not on the top of the topic to the blog post. Where can i fix that?
      Greetings from Hamburg,
    • Seejman
      By Seejman
      Hi guys,
      Am loving the theme. Slight issue, however: when I view a list of blog posts in a category archive the image thumbnails aren't displaying. Is there anything you might be able to suggest that would fix the problem? Perhaps changing the maximum dimensions or something? :/
      Any help would be amazing. 
    • aldisney
      By aldisney+
      I was wondering if there was a relatively easy to way automatically assign a thumbnail to a post category when displaying posts in the Masonic Gallery format, when the post doesn't have a featured image? I've got a client with a ton of posts that just won't have any featured images, but each category has a header image. I'd like to display the header image as the thumbnail for all these posts, since, going forward, my client does actually plan to use featured images.