Jump to content

Archived

This topic is now archived and is closed to further replies.

juanandres

Canvas content disappear when "Hide this section for desktop users" option is selected.

Recommended Posts

juanandres

On the homepage I wanted only certain canvas row to appear on mobile sites. I selected the option to not show these areas on desktops. When I make additional changes to any other part of the page and click plubish or refresh, The content of the "mobile only" canvases disappear. What a huge waste of time and effort this has caused me.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

So you add a Canvas section to your template, populate it with some sections and then check the hide for desktop users option. Then when you add further changes to the template not in the canvas area hidden for desktop users, the section is no longer available after publishing these changes, is that correct? 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
juanandres

This is correct. It happens ever time I update.

Share this post


Link to post
Share on other sites
Danny

OK, I have reported this as a potential bug, as I was able to recreate it.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

I have just tested and it appears to still be happening. I will speak to our developers again.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×