Jump to content

Archived

This topic is now archived and is closed to further replies.

justin.haskin

Modal PopUp problems

Recommended Posts

justin.haskin

Good morning,

 

I recently purchased the Modal PopUp plugin, with the goal of adding it to visitors to my site, www.gracelegacycapital.com.  Currently the plugin is not enabled, as it is not working as I want it to.

 

I'm having significant problems with the content of the section.

 

The PopUp header works fine.  I cannot get the PopUp body content to show up at all.  I've also inserted the sample code for an image (using a real image url, obviously), and in each case nothing appears.

 

I've adjusted the color options (Modal PopUp Colors) to make sure that I'm having white body text on white body background, but that isn't the case and isn't improving anything.  

 

The Call to Action button seems to work fine.

 

Not sure if there's something I'm missing or if this plugin is having any issues known to the developers.  Thank you for any guidance you can provide.  

 

I've enabled debug.

WP 4.0

DMS2 (just recently updated to latest version)

Pagelines Updater 1.2.3

DMS Pro Tools 1.8.1

Contact Form 7 3.9.3

Custom Sidebars 2.0.9.7

Footer Putter 1.10

MailChimp 2.1.3

Modal PopUp 1.1.1

myRepono 2.0.7

Official StatCounter 1.6.7

Quick Page/Post Redirect 5.0.6

Under Construction 1.12

WordPress Importer 0.6.1

WP Splash Page 1.1

 

 

Share this post


Link to post
Share on other sites
justin.haskin

I suppose this can be disregarded, as on my 3rd attempt it appears the plugin is now working.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Thanks for informing us the issue has been resolved. However, the Modal extension you're referring to is not a PageLines product and is third party. Therefore, in future, if you have any issue, can you please post your topic in the Store forum using the correct store developer sub forum. As this will notify the developer of that product who can provide assistance, as PageLines staff do not provide support for third party extensions.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×