Jump to content

Archived

This topic is now archived and is closed to further replies.

maui00wowi

Something Majorly Wrong With My Home Page

Recommended Posts

maui00wowi

I have no idea what is wrong with my home page. It is not saving any of my custom css no matter how many times I click publish. I had the home page finished and when I refreshed the page, half of my content literally dissapeared. As I am trying to add things back the way they were, the sections are glitching. With the text boxes, every time I try to edit them or shrink them or clone them, it refuses the command and jumps back to the top of the page. I have to rescroll down again and again but no matter what I click it jumps back up. I am super panicked because I was supposed to launch the site tonight but I am weary A) I will even finish it with all the glitches B) Release it to the client with all the glitches. It was working ok up until about 20 min ago. I have been having problems saving my css for about a week now but nothing was malfunctioning and have been working around it by using different plugins and using the inline styling. One other thing that has been odd, everytime I add anything to any page in the body, it duplicates in the the header. I have to keep deleting the new item from under the masthead. This has only happened to this site, I have been using dms since dms1 was out and these problems are isolated to this website. I haven't done anything different or special to this website that I haven't done to my other sites as well....

 

Please Help!

 

beija-flordesigns.com/carolyn

 

-Mallorie

Share this post


Link to post
Share on other sites
maui00wowi

::Update::

 

I was able to put the home page back together and the textboxes went back to normal after exiting crome and clearing my cache. I am still having problems getting my custom css to save and the duplicate entries keep showing up in the header. I postponed launch another day until I can make sure these oddities wont keep happening.

 

-Mal

Share this post


Link to post
Share on other sites
maui00wowi

::Update::

 

I was able to put the home page back together and the textboxes went back to normal after exiting crome and clearing my cache. I am still having problems getting my custom css to save and the duplicate entries keep showing up in the header. I postponed launch another day until I can make sure these oddities wont keep happening.

 

-Mal

Share this post


Link to post
Share on other sites
Danny

Hi Mal,

 

I mentioned in another one of your topics recently, you have DMS installed in a directory that is not valid, you currently have the folder named dms-1 when it should be called dms

 

You're also running version 2.0, the latest version is 2.1.6.1. Therefore, you're going to have to update to the latest version, as we are unable to provide support to users running out of date software.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
maui00wowi

I was able to update to the latest version. When I did, many of my widgets are no longer showing, they have simply disappeared. 

 

I just launched the site and she is beginning to promote the website and now there are empty spots throughout the webpage. How do I fix this?

 

-Mallorie

 

carolynmescher.com

Share this post


Link to post
Share on other sites
Danny

Are the widgets still in the Widgets pages in WordPress Admin Dashboard > Appearance > Widgets ?

If so, then you will likely need to assign the sidebar again.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
maui00wowi

Many of the widgets disappeared when I updated. The ones that stayed did not work properly. I deleted all the side bars and reconfigured all the widgets. Everything seems to be running smoothly with the website. I'm surprised how much data I lost updating. I had to redo the header, all the logos, the color, background images, widgets, and postpins. I was lucky all the sections stayed up. I think I would have cried had I lost the whole website, lol. Thanks for the help!

 

-Mal

Share this post


Link to post
Share on other sites
Danny

Well this is likely because you had DMS installed in the wrong location and when you installed the new version, it was classed as a new theme. WordPress only stores widgets, menus on a theme by theme basis. So that was likely the cause of your issue. If you have DMS in the right location now, when an update is available, this shouldn't happen again.

However, as a precaution, perform a backup before updating either WordPress or DMS in the future. This will save your time should you encounter any similar issue in the future.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×