Jump to content

Archived

This topic is now archived and is closed to further replies.

frakture

Font Awesome Icons in ibox list now showing correctly

Recommended Posts

frakture
Hi there - I've just finally got around to upgrading from I think DMS 1.4 to the latest DMS2. My site is frakture.com. On my homepage, I have an ibox section - that worked correctly before - with font awesome checkmarks before each item in each list. Now, it seems the checkmarks have all located themselves not in the lists, but on the outside (upper left) of that entire section. Suggestions? Thx!

Share this post


Link to post
Share on other sites
Simon
Fixed in dev branch, will be in next release, thanks!

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      I used the following code in a TextBox:  <a href="http://bookpage.html">BOOK NOW</a> <i class="fa fa-cart-arrow-down fa-lg"></i>
      But the fa icons are not showing up next to the BOOK NOW text in the fixed top right corner. See website: http://campmoonrise.nl/book-now/
      See code screenshot....

    • stijnxo
      By stijnxo+
      Is there a way to disable the responsive function of your iBoxes?
      I do not want all iBoxes underneath each other on mobile, is there a way to fix columns or group boxes?
      I use them for small links and want them to stay next to each other, see attachment
      Please let me know.



    • webmktco
      By webmktco
      I'm trying to figure out how to update Font Awesome in DMS2. I know there's a WP plugin, but it doesn't totally fix the issue.
      Is there a way to either update the FA version or remove the snippet of code that uses the older FA version?
    • gregbroxton
      By gregbroxton+
      The Font Awesome 'Brand icons' do not render on the mobile version of this site.
      The other Font Awesome icons render fine, but the "Brand icons" do not render at all when viewed on mobile.
      Everything works normally when viewed on the PC.
      Any ideas why the brand icons will not render in the mobile version?
      The site is using DMS2 with all updates
      gregbroxton.com
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
×