Jump to content

Archived

This topic is now archived and is closed to further replies.

swiftitnz

Irremovable space in sections

Recommended Posts

swiftitnz

Hello to all DMS users and support people!

 

I'm having this issue trying to remove the blank space at the bottom part of each section (PLEASE SEE THE IMAGE).

 

Image/Screeshot link: http://pho.to/7EDMB

 

I have tried selecting the padding to be '0', but no luck.

 

Any suggestions? Help is much appreciated.

 

Just in case you want to see the live site (currently being finished): http://mostrespectedagents.net/

 

Regards,

 

Imran

 

P.S.: I am using DMS Pro version 2.1.6.1

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Even though you disable padding, that option is only related to the Canvas area and not the individual sections you have placed inside it. All sections have padding and if you want to remove all padding (which I wouldn't recommend), you're going to need to use custom CSS.

 

To remove the padding, the simplest method is to inspect the element using Chromes dev tools which displays padding with a green overlay and margin with a orange overlay, so you can distinguish between the two quickly. The find where the padding is coming from and use custom CSS to reduce it.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
selmakdesign

I have a very similar issue. I've installed my clients preferred slider plugin "Layer Slider" and inserted it via a short code in a textbox. It's a full width slider and it should fill the entire textbox space. But in spite of removing margins and paddings and whatnot via custom css, a strip on the top always remains!

 

I've made the textbox background orange to demonstrate where it's stretching above the slider and onto the texbox above as well. Please also see below snapshots and the direct website link:

 

https://www.dropbox.com/s/6noj4q2h8bpmhrk/q-txtbox1.png?dl=0

 

https://www.dropbox.com/s/lqxtljij1iokuxn/q-txtbox2.png?dl=0

 

http://hatech.selmakdesign.se/

 

Is there a way of removing this space (what's the code that's creating the space, I can't find it??) or is there perhaps a better way of integrating the slider plugin??  :bow: 

 

At your mercy, yours Selma  :angel: 

Share this post


Link to post
Share on other sites

  • Similar Content

    • sakkthi subramaniyam
      By sakkthi subramaniyam
      Working on a very old site which has  pagelines framework theme. I need section plugin. so i can install postpins section. I have lost backup copy.
      Thank you.
    • elementalkites
      By elementalkites+
      Good evening. I am attempting to use the Impulse section on a page I am working on (https://dev.elementalkites.com). The tool seems to have the ability to overlay a logo on top of the slider images but in my case it isn't working, even though I have added the logo file and given it a height to display at. I have attached a screenshot for reference. Any help would be appreciated.
       
       
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×