Jump to content

Archived

This topic is now archived and is closed to further replies.

alexanderck3

Strange Padding - Fixed top pusher

Recommended Posts

alexanderck3

This element <div class="fixed-top-pusher" style="height: 100px;"></div> is creating a strange white space in the published site that I don't see in my admin. How do I alter this padding?

Share this post


Link to post
Share on other sites
alexanderck3

I guess I should give more information. There is a small 30px whitespace between two cohesive elements. It's not visible when using links on the site itself, but when entering the site through browser or from a search engine it is there. I've tried deactivating all plugins or altering the elements but to no avail.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you provide a link to the site in question please so we can take a closer look.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
alexanderck3

The client noticed it first and then I checked and sure enough. The white strip on the top should not be there. I'm not sure if this is just a cache issue or what but I'll get some other devices to look at it.

 

http://www.tidymonkey.com/

Share this post


Link to post
Share on other sites
annekek

<div class="fixed-top-pusher" style="height: 100px;"></div>

 

Shouldn't that be 69px instead of 100px? 

 

This is my first attempt to help, so I maybe wrong. :-)

Share this post


Link to post
Share on other sites
alexanderck3

Yes it should be, but because it's natively written I can't overwrite it. I've used this type of design in countless other projects and never had a problem so I'm not sure what's going on.

Share this post


Link to post
Share on other sites
Danny

The likely cause is the W3 Total cache plugin, if you flush the cache and disable the plugin the Fixed pusher should change it's height accordingly.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
alexanderck3

Hey Danny, I tried this already as I stated earlier. If I remove this section from "fixed" to "header" it removes this padding, strangely I don't have a "header" section in any of my other DMS installations. My client really wants a "fixed" header. Should I try re-installing?

Share this post


Link to post
Share on other sites
Danny

Have you changed your setup, as I am no longer able to see this white space. Also, please keep your cache plugins disabled, we do not provide support when users have cache plugins active, as they make it near impossible to debug issue.

 

As far as I can tell, you no longer have those sections in your Fixed Area. As I am unable to recreate this, the likely cause is either your cache plugin.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×