Jump to content

Archived

This topic is now archived and is closed to further replies.

balfred1345

Pin Switch not fully responsive

Recommended Posts

balfred1345

Hi,

 

I just set up pin switch here:

http://whub34.webhostinghub.com/~videoh6/cidev2.com/about/

 

It works well until getting to less than about 550px wide. Then the text from the different columns begins to run together in a jumble. 

 

Do you have plans to fix this soon, or should I get a refund? I'm on a tight deadline with a client, so let me know as soon as you can.

 

Thanks,

Bruce

Share this post


Link to post
Share on other sites
tmeister

Ajustando el tamaño de la fuente de la siguiente forma:

@media only screen
and (min-width : 0px)
and (max-width : 400px){
	.section-ec-pin-switch .holder .tabbed .pines .tab a h4{
		font-size:12px;
	}
}

Copy that code into the CSS/LESS field in the editor.


Enrique Chavez - Premium DMS Themes, Sections and Plugins.

http://enriquechavez.co

Share this post


Link to post
Share on other sites
balfred1345

tmeister,

 

Thanks for the response. 

 

That pretty much did the job. Thanks.

 

For your other Pagelines users... that code above only works with the #site as follows:

 

/* Custom Media Query for Pin Switch */
@media (min-width: 0px) and (max-width: 400px) {
  #site .section-ec-pin-switch .holder .tabbed .pines .tab a h4 {
        font-size: 11px;
    }
}
 
 

Share this post


Link to post
Share on other sites

  • Similar Content

    • jagipson
      By jagipson+
      Tmeister"] I started a topic a few days ago but never heard anything @[member="Danny suggested I start a new topic and mention your username 
       
      I have a section I want to fit to the window height but when the menu is above its not working its leaving a gap in the bottom see the URL here http://recruiterseo.com/cato/ but if I remove the menu or display:none on the menu the section height works correctly 
       
      Thanks for the help
    • jagipson
      By jagipson+
      I have a section I want to fit to the window height but when the menu is above its not working its leaving a gap in the bottom see the URL here http://recruiterseo.com/cato/
    • sruehle
      By sruehle+
      Hi,
       
      i accidentally deleted the "Menu Voyant" in the fixed section.
       
      I can't drag the "Menu Voyant" Section oder the fixed area again. It does not seem to "stick". Instead, Menu Voyant is placed in the page instead of the fixed section.
       
      Please help.
       
      Thanks,
       
      Stefan
    • john_mckay
      By john_mckay
      I incorrectly added a time value to the start time value for the videoslider
       
      ( { videoURL:'dQx9WOq0KOA', containment:'#player-uz1errk', showControls:false, loop:true, mute:true, startAt:0:00, stopAt:0, opacity:.4, addRaster:false, quality:'default' }) 
       
       
      This now gives me  a Uncaught SyntaxError: Unexpected token :
      and the video will not show.
      The DMS editor will now not load for me to correct. How can I edit this value back to the numeric 0 that it should be?
       
      thanks
       
      John
    • ea/
      By ea/+
      Hi Enrique,
       
      What code do I need to change the colour for my Voyant Menu from white to my primary site colour, and where should I put it? I'd like to reverse the colour scheme from the default white font on colour I select to white background with font colour I select.
       
      Thanks for your help! 
       
      ea/
×