Jump to content

Archived

This topic is now archived and is closed to further replies.

vogelwild

Remove link from featured image on single post

Recommended Posts

vogelwild

Hello dear Pagelines Team :)

 

What would be the best way to remove the link from the featured image on single post?

By default, the featured image is not only wrapped by a link to the post on archive pages, but also an single posts. And when somebody reads the post, there is no need to link the image to the present post.

 

Now I would like to remove that and I'm looking for the best way to do this. Maybe you could help me?

 

Thank you very much and have good monday!

 

Petra

Share this post


Link to post
Share on other sites
Danny

Hi Petra,

 

Try something like this:

 

.single-post a.post-thumbnail-link {
  pointer-events: none;
  cursor: none;
}
 
 

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Jessica McCabe Lawson
      By Jessica McCabe Lawson+
      I'm building a product catalog site. The featured image is set correctly, but the woocommerce placeholder image is displaying instead. If I click on the placeholder image, the featured image appears, and the featured image works fine as a thumbnail.
      Please view the site here: http://www.directmat.net/product/power-lock-logo-mat/
      Note: I deleted the placeholder image via FTP to see if that would inspire Quick Shop to look for the featured image. No such luck. Please help!
    • greatthingsllc
      By greatthingsllc+
      In Platform 5, Using Framework Section for Content , I have set the hyperlink colors in the CUSTOMIZE section.   However, none of the pages are properly displaying the link colors.   Just defaulting to black, and underline on hover.   I did not see where this would be controlled at the page level or lower
      Site    doritbrauer.com
      Thanks
      Josh

    • globalnative
      By globalnative+
      Hi there!
      I'm trying to create a featured image for my new blog post. It has text in it, and when I add it as a featured image some of the text is cut off on the right.
      Could I get the ideal dimensions for featured images? Or, a way to customise the dimensions so that they are easier to fit in the way I need?
      Thank you kindly
      Nate
       


    • BlueSkyCreative
      By BlueSkyCreative+
      Hi there
      I have postgrid on a new site I am developing and want to try using png images as a featured image, but they are rendering on the page as a black square?
      Any ideas as to why? 
      the site example is here http://orionglobalms.com/ scroll down to our services section and the first one has a png image as a featured image
       
      Many thanks
      Paul

    • MissT
      By MissT+
      The featured images from the search results page seem to be missing - the featured images are there when you view the individual posts and on the Magazine section blog page but there are broken links on the Search Results page. See screen shot...
      WP - 4.4.2
      Platform5 - 5.0.132
      Can provide a link to the site privately.
      Many thanks in advance.

×