Jump to content

Archived

This topic is now archived and is closed to further replies.

antipodes

LESS DEVELOPER

Recommended Posts

antipodes

Is LESS Developer working with DMS 2.1.6 and wp 4.0 - the following message is all I get even on a clean install and on the most simple of LESS ?  

 

Busy, wait for the previous operation to complete and try again.

 

Share this post


Link to post
Share on other sites
Guest

antipodes,

 

Yes, there are some compatibility issues with the most recent versions of DMS.  I already have the update done for the most part, just doing some final testing and the new version should be released by monday :)

 

I'll post again here once the update is live.

 

Share this post


Link to post
Share on other sites
Guest

Greetings again,

 

Just wanted to let you know that 1.5.5 was just released!  You should see the update show up anytime now.  Please let me know how the upgrade works for you.

Share this post


Link to post
Share on other sites
antipodes

Evan,

 

thanks but the update both from the pagelines store and update plugin is pulling 1.5.4

 

bryan

Share this post


Link to post
Share on other sites
Guest

Perhaps there was a delay in the new version showing up as a new update, but I'm seeing 1.5.5 in wp-admin under updates as well as My Account on the PageLines website.

Try again?

 

Image%202014-09-14%20at%209.28.57%20AM.p

Share this post


Link to post
Share on other sites
antipodes

Evan

 

no change it's seeing the update(as you showed) and but looks like it's pulling the old package and comes back asking for an update, the old package is also on the pagelines site.  I was thinking it might be just the labels, but I can't see any files newer than november 2013.  If you tell me something to look for I can check that.

 

thanks

 

 

Share this post


Link to post
Share on other sites
Guest

You're right.  The issue is that the download that PageLines is serving for the update is not the current version.  So right now, yes it detects there is the newer version, but the zip it's downloading is the old 1.5.4 version.  I will contact PageLines about this and try to get it resolved asap.  Stand by!

Share this post


Link to post
Share on other sites
Guest

antipodes

 

The download is serving the correct version now.  I've verified this from downloading from pagelines.com/my-account, let me know if you have any issue with the upgrade within WP.

 

Hope that does it for you.  Thanks for your support!

Share this post


Link to post
Share on other sites

  • Similar Content

    • James Giroux
      By James Giroux+
      The title really says it all.  When I load up the compiler I see the style.less file from the the child theme directory but I can't see or load files from any of the child theme's sections.
       
      Any ideas on how I can fix this?
       
      System is latest DMS stable, WP 3.6 and LESS Developer 1.5.1.
       
      Thanks.
    • adesouza
      By adesouza
      So first off I loooove LESS dev. 
       
      But sadly, when I downloaded the update today, it stopped working. Can't get it to load any file. Basically, I select it in the drop down, hit load, and then nothing happens.
       
      Any ideas?
       
      thanks.
      Alex
       
       
    • TourKick (Clifford P)
      By TourKick (Clifford P)
      Google Chrome Inspector -> Console displayed these insecure content warnings:
       
       
       
      and

       
       
       
×