Jump to content

Archived

This topic is now archived and is closed to further replies.

meanmcbean

Rev Slider Disappearing When Signed Out?

Recommended Posts

meanmcbean

Hi, I am working on a friend's site and the strangest thing is going on.  When I am in Chrome, and using the DMS Editor the Rev Slider looks great (three revolving pics with buttons), but when you just go to my friend's site without signing in to Wordpress, the Rev Slider is visible but all three pics are not showing up - here is her link... http://www.cecilyrbornemann.com/.  I disabled all plugins but the problem still remains.  I'm using the following plugins:  Akismet, bbPress, Footer Extras DMS, Hero Nav, Jetpack, and Pagelines Updater.  I am using DMS 2 and enabled debug mode.  Kinda at a loss here, hope you can help. Here is a screenshot...

 

Revsliderscreenshot_zps36095ba7.jpg

Share this post


Link to post
Share on other sites
Danny

Hi,

 

As far as I can tell you have a HTML error somewhere on your page it looks like you haven't properly closed an a tag so you have multiple of these throughout your site.

 

https://cloudup.com/cBaBDJ-6j0I

 

Once you resolve this HTML error, your slider should work as intended.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
meanmcbean

Thanks, Danny.  I thought that was the answer, so I removed all HTML code on each of the site's pages and it still doesn't work.  I even tried recreating a new Rev Slider with no luck.  I know there has to be a simple answer because I never ran into this before.

Share this post


Link to post
Share on other sites
meanmcbean

Nevermind, I just re-imported the pages from the test site and now it works.  Thanks.

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×