Jump to content

Archived

This topic is now archived and is closed to further replies.

quintinm

How to remove blue glow after navigation click

Recommended Posts

quintinm

Hi.

 

I have got this blue glow on the outside of my menu after i click on it and move my mouse away.

The same thing happens when i click on the input and text-area fields in a form

 

Is this a DMS thing and how do i remove it?

 

Thank you.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

You're likely going to need to edit the :active state.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
quintinm

Thanks Danny.

 

Do you have any idea of what the CSS would be?

I don't know where to start looking for an :active state.

 

Thanks.

Share this post


Link to post
Share on other sites
Danny

You apply that pseudo class to the element that has the styling you want to remove for example:

 

.menu > ul > li:active { ....}

 

or

 

.menu > ul > li > a:active {...}

 

Please do not use the CSS above, as it will likely not work, it is just an example. You can also use Chrome dev tools to initiate one of those states for a specific element - https://cloudup.com/c2mgPB-WQ3U


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
quintinm

Danny, thanks for the direction - i think i have found out that it could be this as when i check the ":focus" block that outer glow appears.

#ubermenu-main-2-main_nav li a:focus

 

I just have no idea what to do to remove it as i cannot see the css in the element inspector.

Do you have any suggestions?

 

Thanks again.

Share this post


Link to post
Share on other sites
Danny

Apply the :focus state in chrome dev tools, you should then see the CSS causing your problem. If you don't see any styling then you're on the wrong element. Also, if you're using UberMenu, we are unable to provide support as it is not our product. You will need to contact the UberMenu developer for further support.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×