Jump to content

Archived

This topic is now archived and is closed to further replies.

balfred1345

Grid does not work on Chrome

Recommended Posts

balfred1345

Hi,

 

I spent a couple of hours yesterday working with Testimonials, and have found that there is a problem in Grid mode with Chrome. 

 

Please see the screenshot here:

http://screencast.com/t/28KMGK0yQO

 

I've set it up to be in two columns, but it will only show as one column as you can see in the screenshot. This is not the case in Firefox. I'm using the most recent version of Chrome for Mac. 

The screen width that I'm working with on my monitor is 1915px, so... plenty wide to show two columns.

 

Please let me know if there is a fix for this.

 

Thanks,

Bruce

Share this post


Link to post
Share on other sites
bestrag

Hello, Bruce.

 

I will check this and answer as soon as I can. If there is an issue with this, I will fix it immediately.

Also, It would be helpful to have a link to the site with this issue.

 

regards,

Bestrag

 


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites
balfred1345

Hi Bestrag,

 

I had to finish the page up for the client, so I had to take Testimonials off, and go with iBoxes. So, I unfortunately don't have a link for you. 

 

 

There is the screenshot (see first post ), which may be of some help.

 

Thanks for looking into it.

 

-Bruce

Share this post


Link to post
Share on other sites
bestrag

Hello again.

 

I've tested the extension and did not find issues. It could be css issue with that template on specific body width.

 

I'll test it again and when I find a problem, I'll inform you.

 

regards,

Bestrag


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • DonRicardoRVM
      By DonRicardoRVM+
        First of all, sorry for my bad English.  I am developing an ecommeece with wp, woocommerce, PL5 and quickshop, and I need to do some changes in the simple product grid. I want to change the classes of some divs, but I can't find the templates. 
      Also, I change the grid of the category products pages, but I didn't make it correctly.
      This is the cat archive's: http://globosdemar.com/wp/categoria-producto/camisetas-para-ninos-y-ninas/
      Can you help me?
    • dreamsight
      By dreamsight
      Associate an image with this testimonial> Upload Images opens the media pop-up, then if I select image from the Library, or upload a new image and "insert into post" nothing happens.
      Any ideas?
    • ketri
      By ketri
      Hi,

      I noticed that PL5 uses flexbox for it's responsive grid. I think this is awesome. 
      But now there's a project coming in where I know I'll have to support older crappier browsers as well. Any thoughts on this? Should I only use PL5 for project where we're focused on modern browsers? Or should I use custom CSS to insert a float-based fallback grid..? 

      Thanks!
    • janpeeters
      By janpeeters
      Sorry, I got lost in trying to explain my problem properly. I deleted the contents of this post but can't delete the post itself. I'll report back if I've gotten to the bottom.
    • micstepl
      By micstepl+
      the grid function is gone within post!
      all workarounds within PL5 are not possible!!!
      cloning of containers from outsinde > to inside a post/page content do not work container-work within post/page content does not work (same as used outside) DMS bootstrap grid has gone
×