Jump to content

Archived

This topic is now archived and is closed to further replies.

Michael_J

Rev Slider in DMS2

Recommended Posts

Michael_J

Couple of questions about unexpected behavior of Rev Slider. I've set it to transition automatically, using Fade, every 8000 ms.  I've got the same Title and Text on each of the four slides. Slider height set to 940.  Photos are 900 height each.

 

- The photos are all truncated at the top.

- The text only appears on two of the four slides.

- The transition is not automatic; instead, it shows nav arrows (which I don't want).

 

Suggestions?

 

 

http://www.flowdesktop.com/?page_id=6

Share this post


Link to post
Share on other sites
Danny

HI,

 

Can you take screenshots of each of your Slider settings please, so we can see how you have them configured.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Can you PM with the following please.

 

A link to this topic so I know what the PM is regarding

A link to your site

Your admin username/password

 

Then I can take a closer look, as you have no errors on your page and I am unable to recreate the issue. Also, before you send the PM, have you disabled all active plugins and see if this resolves your issue.

 

In regards to the image being truncated, this happens because the RevSlider uses background-size: cover;. Therefore, when the image is being resized, the browser does it's best to resize it to the width of the element, when doing so, parts of your image may not be visible. You can find more information about cover here - http://www.w3schools.com/cssref/css3_pr_background-size.asp


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

The user details do not work, I receive an invalid username error.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

The issue regarding your slider title or text not appearing in Slide 1 and Slide 4 was due to the fact that you added text to the Extra Slider option. In the first slide you added this:

 

Extra captions here, let's see what this looks like
Extra captions here, let's see what this looks like
Extra captions here, let's see what this looks like
 
In the forth slide you added this:
 
The brown fox jumped over the tree and hit its head on drug use cited in air crashes The brown fox jumped over the tree and hit its head on drug use cited in air crashes The brown fox jumped over the tree and hit its head on drug use cited in air crashes
 
I have now removed both of these and your title and text appear without any issue.
 
Regards
Danny

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

The issue was caused by your settings, can you please review your settings again. As, when I removed your issues, the sliders worked perfectly. Therefore, you must have added something which has caused your error again.

 

When I view your site, I can see the following in your source code

 

   Extra captions here, let's see what this looks like
Extra captions here, let's see what this looks like
Extra captions here, let's see what this looks like
 
So you have added it again ? Why have you added this again to your settings, when it was the cause of your issue in the first place ? You will need to remove this text and the issue will be resolved.

The Extra Slider Options need to be used with HTML you can not add text, if you do it will cause issues.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Michael_J

Hi Danny, 

 

Actually I didn't change anything. I haven't even been to that page since you were there. See below.  It seems there  may be some corruption in the source code?

 

dQ7d30p.jpg

Share this post


Link to post
Share on other sites
Danny

Please show me screenshots of the Extra Slide Options, as none of your images show the option. That is where the text is coming from.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Michael_J

Danny  I don't see anything called "Extra Slide Options" but if you mean "Slide Extra Captions", those are all blank. Also not sure what you mean by "source code".

 

9tTI7wC.png

Share this post


Link to post
Share on other sites
Danny

All the text now appears to be there again in each slide and working as intended. If you add anything to the Slide Extra Options in future, please be sure to the read the information that appears when you click the More info button.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      The Filtering of categories in the Masonic Gallery refreshes back to ALL categories when the DMS Revslider loads a new image?
      Anybody any idea? See Artists Category refreshes back to ALL when the DMS Revslider with images on the top loads a news image on http://www.18hrsfestival.nl/
    • carl
      By carl+
      Trying to convert a site over to PL5 from DMS2. Can we use revslider? Can any portion of DMS2 be editable or imported through PL5?
      I'm trying to wrap my head around the new PL5 os, but things have changed so much it like learning a new software. I DO like the new UI! Great job.
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • jennajonesdesign
      By jennajonesdesign+
      Hi Guys, 
      I just went live with this site. http://bikenet.org/
      I can see the video background in Firefox, Chrome and IE on my computer as well as my husband's computer and my phone. So I am not able to see any problem. 
      But, my client says she cannot see the video background in Chrome?? Any ideas? 
      Let me know. Thanks!
       
      Jenna
    • Bleuy
      By Bleuy+
      Problem: Full Screen Revslider content runs off the screen on mobile devices (particularly calls to action buttons).  I've used the <br> to break up the text, however the call to action buttons run off the screen.  Therefore without making the fix too technical (and I can see some VERY technical resolutions on here) my client just wants to simple centre justify the text when being viewed on a mobile device.  
      Any ideas on how best to achieve this in a simple, non too technical way?
      Thanks very much in advance
       
×