Jump to content

Archived

This topic is now archived and is closed to further replies.

redstate

Facebook link in Watermark not working right

Recommended Posts

redstate

My Facebook Like button is not linking properly from my website header. It links but only appears for a split second. What can I do to fix it?

 

See: http://americansendingabuse.org

 

In the Watermark Section, I've added my Facebook & Twitter Handles and hid the watermark.

 

In the Social & Local Site settings, I've added my Facebook Page Name & Twitter User Name.

 

I've also added their URLs. Do i need to add a Facebook App ID? If so, what is that?

 

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • werdnags
      By werdnags+
      I know this does not have anything to do with Pagelines directly but this is happening on my PL5 site.  At the bottom of my blog posts I have put the Facebook Comments Plugin and it works well but when people are leaving comments they are the same for every post.  Does anyone have any idea on how to solve this so the comments are for the post they are on.  Does that make sense? Ha!
      Thanks for any ideas folks.
    • MissT
      By MissT+
      Regarding the 'global option' mentioned by Simon in this previous post (to turn off the facebook opengraph data if you are using another plugin that provides it) ...where is this option? I don't seem to be able to find it.
      Many thanks in advance.
       
    • JudithKlinger
      By JudithKlinger+
      I'm sure this is just user fatigue...but where is the setting to delete the Facebook button in the Splash section of Teamwork? You'd think it would be in the Splash area, but it seems
      to be hiding elsewhere!  You can barely see it... I didn't even notice it until I changed the image. 

    • Jeffrey Salim
      By Jeffrey Salim+
      When trying to activate the Facebook Plugin, using the Bootstrap Theme under Platform 5, the following Fatal Error occurs:
      Parse error: syntax error, unexpected '[', expecting ')' in /wp-content/plugins/pl-plugin-login-facebook/libs/fblogin.php on line 35
      If anyone has any advice, it would be greatly appreciated...
    • tristanrodgers
      By tristanrodgers+
      Hi there!
      I'd love to have some social media buttons in my navbar like my online-shop has!
      http://mc1r-magazine.com/
      Can someone explain me how to create them? I tried a lot but don't know how to realize them...
      Greetings from Germany,
      Tristan
×