Jump to content

Archived

This topic is now archived and is closed to further replies.

margie

iBlogPro6 iHeader menu bar in middle of Revolution Slider

Recommended Posts

margie

I like having the iHeader menu bar display with a main picture as a backdrop.  I have this set up currently but I was wondering if there is a way to do the same thing with one of the sliders and still use iHeader for my navigation?

 

Thank you.

Share this post


Link to post
Share on other sites
Danny

HI,

 

I apologise, but I am not entirely sure what it is you're referring to. Therefore, would it be possible for to provide a concept image of what it is you're trying to achieve please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • davidcosgrove
      By davidcosgrove
      Hi,
      I'm trying to add another slide to the home page slider here -
      http://www.conventionsetc.info/index/
      I add it, then hit "Publish" but it is not working.  There are only 5 slides no idea why it suddenly won't let me add more slides.
      Thanks for your help.
       
    • onlinedesigns4u
      By onlinedesigns4u+
      Hi Guys, 
       
      I noticed this a while back but thought it happened back when there was security issues with the wordpress plugin revolution slider and thats why they disappeared, but thinking i was wrong now as mine are the DMS versions.
       
      Basically, my front end editor is missing the icons for;
       
      • Rev Slider
      • Revolution Slider
      • Quick Slider
       

       
       
      What i've also noticed is a difference in how the menu tabs on the left hand side of the front end editor have changed. They were not styled like this before. Its like the css is off or something isnt quite right with the install somehow, somewhere.
       
      Even though the icons are missing for the slider sections. I can still drag them onto my pages and configure them, to a certain degree anyway.
       
      I tried adding the revolution slider to a page yesterday. But it wasnt responding to the way i had configured it. I choose a slide set for it to use and it took no notice. It just used every slide and every caption regardless.
       
      Leaving the revolution slider behind i took a look at the rev slider. Adding the correct images is fine. But i don't get any captions showing when i set them? Tried a few different options but nothing.
       
      Id like to know if my pagelines DMS 2 install is corrupt in anyway? Does anyone else's front end editor look the same as mine? Is anyone else missing the icons for the sliders and have no padding-right for the menu items?
       
      Is anyone using any of the sliders at the moment without issues?
       
      Im using the child theme 'Sophistique" which uses the revolution slider on the homepage. It works fine and its configured the way i want it using thh slide sets ive choosen so dont understand why it would be working inside the website.
       
      Any advice or help is appreciated. Thank for your time guys. Ben
       
       
       
    • jpdoty
      By jpdoty
      I was wondering what the best approach for updating my Revolution Slider would be, as I received the attached message about security holes in revslider 3.0 from Google.
       
      Thank you for your time and consideration!
       
      My site URL is, hipsterwave.com.
       
      The page with a current issue is hipsterwave.com/about. Could switching to the quickslider resolve this issue?
       
      Thanks again.
       
      JP
    • stephen2
      By stephen2+
      Is it possible to hand code the RevSlider info instead of using the Slider Configuration Panel? Either by pasting the information into the "Slider Extras" panel or elsewhere? 
       
      Here is the issue, The RevSlider slider doesn't include ALT attributes for the slider images and when doing an SEO page analysis the images show up as missing ALT tags. Hand coding will allow me to add an ALT tag. 
       
      Or is there a way to add ALT info for the slider images?
       
      Website: http://www.morningsiderecovery.com 
      Morningside Recovery - Slider is on the homepage 
       
      Image SEO Tool: 
      http://www.feedthebot.com/tools/alt/
      You can view the missing ALT info 
    • RiverRat
      By RiverRat
      Hi the Flatten theme slider on the landing page is not working in mobile view. How do I fix that? Also is it loading properly? http://50.87.248.59/~dynamjj7/
×