Jump to content

Archived

This topic is now archived and is closed to further replies.

ingo68

Flyp don´t work with internet explorer

Recommended Posts

ingo68

my fly section don´t work with IE. but with chrome and firefox it works.
 

my website

Share this post


Link to post
Share on other sites
Guest

Hi. Thank you very much for your purchase and for including the link to your site.

 

I noticed that I did not add the following information to the Flyp sales page ( http://www.pagelines.com/shop/sections/flyp/ ) until just now:

Note: Internet Explorer does not have the 3D “flipping” effect like other browsers do (Chrome, Firefox, Safari). Instead, it has a “fade” effect as a fallback.

 

I tested your site on Win8 + IE11 and Win7 + IE10 and it works properly. However, I would recommend you remove the "> Learn more" text from the bottom of each of the 4 cards' front content so there aren't any scroll bars.

 

I hope this information helps.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      we have noticed that the Elements section is displaying incorrectly under IE11 on Windows 10. See xiting.us. The 3 sections above the footer are Elements sections and they have way too much spacing.
      Is this a known issue?
      Thanks
      Michael
    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.
      Thanks,
      Rich

    • Jason
      By Jason+
      Hi.
      A previous thread mentioned problems with Splashup in IE.
       
      I am having these same issues. Everything is fine in firefox and chrome but IE displays only half the splash up section overlayed across the other content. See screen shots below.
      How it should look is Fire fox Splashup
      How it looks in IE is IE Splashup.
      Site is www.catholiccol.org.nz/live-preview-09-2016
       
      I have also attached shots of Inspect of each browser. As soon as I click on the ::after and ::before elements in IE the page displays correctly.
      I have tried Splashup on other sites and a local install with no custom css and all other plugins disabled but I still get the same problem.
       
      Any ideas?
       




    • arno
      By arno+
      Site that looks great on other browser, are is rendered wrong on IE: http://foodfunded.us/
      We got multiple complaints.
      The height of sections is way too high. Not sure which section is causing the problem, as they are in containers.
      Or is the size of the images?

      While most of us probably don't use IE, it might prevent professionals from getting client engagements with the PL5 tool, if the browsers don't have coverage.

    • sfmstudios
      By sfmstudios+
      Strange issue - see attached screenshot from www.bpetricone.com (cutoff one is IE, the other is Safari on iPad).  Only shows this way in IE11, and all other modern browsers are fine. I removed all extra CSS and all plugins and core files are up to date. 
       
      What are my options?  I already tried both putting them all in one container or having them separate. 


×