Jump to content

Archived

This topic is now archived and is closed to further replies.

dreamsight

just lost entire page

Recommended Posts

dreamsight

been working for about 4 hours on a page for a client, a huge amount of content, noticed i had accidentally inserted <i/> instead of </i> after saving.. the textbox with this error overlapped everything else, so i dragged it back to its place and corrected the tag to </i> ..click publish and the entire page beyond this point deletes itself.

 

i don't even know what to say, i'm pretty annoyed with this. is there any way of reverting back to a draft? or previous save?

 

i hope you guys work on a fix for this, if possible. an incorrect </i> tag shouldn't eradicate hours of work.

a quick reply would be appreciated.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you provide your debug info, as well as list of all the plugins you have active. As I am unable to recreate the issue, I made the mistake by adding the <i/> to a TextBox section and it does indeed force other sections on that row to be pushed beneath it, but when I fixed the issue, nothing happened except for the columns returning to the intended position.

 

http://quick.as/rdjzsx26


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
dreamsight

Hey Danny, im positive it wasn't a plugin issue. my situation was slightly different, as i tried to move the overlapping section back to its place, THEN correct the tag, then it deleted the content below it. this happens from time to time and i do exactly what you did , and it resolves itself. but if you move anything it doesnt like it.

thanks for your reply

Share this post


Link to post
Share on other sites
Danny

Can you record the issue so that I can see if first hand and recreate it myself please. I recommend QuickCast for OSX and Jing for any other OS.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×